Asus GT-AX11000 Router & Brother Printers Not Connecting

swbrains

Occasional Visitor
I've actually just solved this, but I want to post a message here to describe what I found in case it helps someone in the future:

I have a GT-AX11000 router and after the power went out today for about an hour and everything was restarted, I couldn't reconnect my Windows PCs to my wireless printers. This was three different PCs and three different Brother wireless printers (2 inkjets, MFC-J410w, MFC-J690w and a laser, HL-2270dw). After reading lots of forum posts here and having nothing work, one of the posts talked about a setting in the router for 2.4 GHz as being the culprit. It didn't work for me, but I started looking at various 2.4 GHz settings, and finally found that if I set the 2.4 GHz Wireless Mode setting from AUTO to LEGACY, that worked! Immediately, my printer went from offline to online. I tried setting it to "N ONLY" and the printer went offline again. Setting it back to LEGACY brought it right back online again, so it seems fairly definitive that this setting was causing me the issues of not being able to detect my printers during driver installation as well as being offline. When the driver install didn't detect them, I used the manual setup by entering the printer's static IP. It would create the printer in Windows, but I couldn't print to it (always offline). Setting this setting to LEGACY allowed the driver to not only detect the printer, but also print to it consistently.

Anyway, just wanted to post this here for posterity in the hopes that it helps someone else (or me in the future if I forget). :)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top