What's new

Asus GT-AX6000 webui not responding

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi everyone, I am having an issue with Asus GT-AX6000 webui. It is not responding at all or is showing broken page after login with no clickable elements. I tried to restart httpd via SSH but it does not fix the problem. I am having two Asus GT-AX6000 and one AC86U in aimesh all connected via ethernet backhaul. Everything used to work smoothly but suddenly webui started to make issues, it simply does not load. I cleared browser cache, reflashed main router with Merlin 388.1. The two nodes have stock roms. I think the issue started after Merlin 388.1. I am out of options. I have read the forums here. People say to restart httpd. This does not work with me. It logs me out but when I input credentials, webui does not load again. The login screen runs very fast, so I think it has to do with live stats or something in the webui after login. I can't reach any page in webui just to see some data, logs or make any changes. I do not want to reset the main router and do all the setup from scratch. Perhaps there is another way. Can someone give me a hand on this? Thanks!
Yes, Chrome, Firefox in private mode. No success. Login page loads perfectly, after I enter the credentials, page stalls. Unfortunately, httpd restart makes no difference.
If you have tried everything and it still doesn't work - use the button.

If you don't use any of the added Asuswrt-Merlin features - there is a new Asuswrt 388_22525 available for your router.
I flashed Asuswrt 388_22525 to main router AX6000 and the webui is still loading really slow. I might say that the problem is not with Merlin. It seems that something is heavily loading the router, however I do not use any custom scripts. RAM load stays at 60%, CPUs are at 1-3%. All pages from the gui are loading really slow or do not load at all. Even if I open a simple page which has no live stats. it does not load completely. What's wrong with the router? That is an expensive piece of hardware. Could it be the Aimesh itself? I only have one option left - to reset, reflash and build from scratch. What are the chances to reach up this situation again? Does anyone has any clues? Many thanks!
I only have one option left - to reset, reflash and build from scratch.

If you just flashed a new firmware on top with no factory reset there is a big chance the problem you had before will be still present.

however I do not use any custom scripts

If you don't use any advanced VPN configurations as well - perhaps stock Asuswrt with available VPN Fusion is the better option for you.

Does anyone has any clues?

Do you access the GUI over https? Use http instead and see if it solves the issue.
Last edited:
Thanks, tried over http and https, the same issue. Will reset and reflash. I think there is something wrong httpd and bwdpi calls on AX6000.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!