What's new

ASUS GT-AXE16000 Has Become Very Unstable

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
I have been having all kinds of difficulties with my GT-AXE16000 setup as of late.

When I first got two of these and set them up in an AI mesh configuration all was well and they worked flawlessly giving me the fastest WiFi speeds that I have ever had in my home. I was very happy with them and quite impressed.

Fast forward to today and I'm having nothing but problems with them. The WiFi signal will randomly drop on the system and will after a minute or so restart and devices will typically reconnect. When the drop out occurs, I run and check the status lights on the router and all is normal. Everything is lit up and flashing normally with the exception of the 10GB LAN indicator, as I have no 10GB network connections. So the router doesn't appear to know that anything is wrong. I have also noticed that on occasion the GUI will hang for about a minute and then complete a screen update when moving from item to item. Sometimes the screen eventually completes refreshing and sometimes it fails to refresh properly.

These problems all started after I was messing with the radios. I had an iOT device that requires that my iPhone be on the same 2.4GHz network as the device is in order to configure it. So, to accomplish this, I went into the Professional settings under Wireless and disabled the 6Ghz and both 5GHz band radios. This left me with only the 2.4GHz band active, but here I ran into another problem. I could get Internet access via a LAN connection, but a WiFi connection was not able to get through to the Internet. I reactivated a 5GHz radio and was able to connect and get to the Internet over WiFi, but the 2.4 GHz band still could not. So, I contacted ASUS support and they had me fill out some forms describing the issue and gathering some additional information. I also sent them the configuration and logs, but of course have never heard anything back from them except another message asking for all of the same information again. Rather frustrating.

At any rate, I eventually gave up on configuring my iOT device and turned all the radios back on. Those were the only settings that I actually altered, just disabling the upper radio bands temporarily, but after restoring the radio bands, the system started to exhibit instability with the WiFi cutting out randomly every few hours. So, I factory reset and re-configured everything as I had it before only to continue experiencing the instability. So, next I used the router's settings page factory reset option and also had it delete all log information, re-configured and continued experiencing instability. Next, I thought that maybe something got corrupted in the firmware, so I again factory-reset the routers, downgraded to 386, and then re-upgraded the routers to the current 388 firmware and reconfigured them again only to continue to have instability in the WiFi network. Next, I tried switching the router out with the AI mesh point. I factory reset both devices and then set up the AI mesh point as the router and the original router as the AI mesh point and the instability continued. Last night, I downgraded to 386 again, just in case there was a problem with 388, but the instability continues. I am using the exact same configuration settings that I did when I originally set up the routers and they were working reliably.

My configuration is pretty standard. I am using one SSID for all four bands, change the IP address of the router to 17.16.x.x to match my network, set DHCP to utilize addresses 10-199 so that those outside this range are reserved for fixed address devices, set Smart Connect to include the 6GHz band, and disable UPnP and WPS, and that's about it. Nothing fancy. I have enabled the AI Protect features and DoS protection as well. Finally, when I set up DHCP, I am having it send the devices the DNS servers from Cloudflare, and as well as the router's address. That's it. Everything else is left at the factory defaults.

So, at this point I'm at a loss as to what else to try. I will get in touch with ASUS support again tomorrow to see if they have any suggestions, but if anyone has any ideas of things to try, I am all ears.

Thanks in advance for any help that you can provide!


Occasional Visitor
I found what was causing the instability. I had the 2.4GHz band set to 40MHz wide and had enabled 160MHz channel width along with DFS channels on the 5GHz bands. I also set the 6GHz band to 160MHz wide channels. After turning all of these features off, the network is once again stable and I am still getting good connection speeds.

I plan to re-enable these features one at a time to see what the actual culprit was and will update with what I find.


Occasional Visitor
There’s an air strip several miles away, but I don’t think that it would present any problems. Who knows.

I’ll continge testing to see what will work reliably. Even if none of the expanded channels/bandwidth prove to be reliable, I’m still getting the best WiFi performance I’ve ever had, so all is good. Just seeing if I can make it even better.

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!