What's new

Asus GT AXE16000 Issues

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Status
Not open for further replies.

Fanee

Regular Contributor
Hi, I just bought an Asus GT AXE16000 router and:

  • Flashed it with Merlin 3004.388.7_0_rog from gt-axe16000_3004_388.7_0.zip
  • Restored factory settings
  • Set it up using the Asus router app
The problem:

  1. I want to see all SSIDs separately like ssidname, ssidname_5G-1, ssidname_5G-2, and ssidname_6G. However, on phones like Samsung S10 Lite, Mi Pad 5, and Xiaomi 12, I can't see them separately. On laptops, they show up fine. Check the image below.
  2. I have another low-budget HUAWEI router from my ISP placed in the same spot as the Asus GT AXE16000. The HUAWEI router seems to have a stronger signal than the Asus GT AXE16000. See the attached image from Windows 11 where A is HUAWEI and B is Asus GT AXE16000.

    3.png

In Wireless settings:

  • I have Smart Connect disabled.
  • I can see 2.4GHz, 5G1, 5G2, and 6G, but on all my phones, tablets, and laptops, I only see one SSID without any _5G1, _5G2, etc.
What can info here ? is this a region issue?
 

Attachments

  • 1.png
    1.png
    834.5 KB · Views: 35
  • 2.png
    2.png
    639.2 KB · Views: 34
  • 4.png
    4.png
    466.2 KB · Views: 29
Last edited:
Post a readable screen shot/capture of the router GUI's Wireless > General page, redacting sensitive information, for others to review to see if they see an issue with the configuration.

Note that certain WiFi devices won't see certain WiFi channels based on their hardware capabilities. One may have to manually configure the WiFi channel(s) to find one that all WiFi devices can see. If your country/region supports 160 Mhz and or DFS channels, and those options are enabled for the 5Ghz band, that may also be a reason why certain WiFi clients don't see the 5Ghz SSID/band. And make sure each WiFi band has a unique SSID name.

On a side note, while the Asus app will work for configuring some Asus-Merlin features it won't work for other features that are specific to Asus-Merlin. It is generally considered best to use the router GUI (from a wired computer) and not the Asus app to configure the router running Asus-Merlin firmware.
 
Post a readable screen shot/capture of the router GUI's Wireless > General page, redacting sensitive information, for others to review to see if they see an issue with the configuration.

Note that certain WiFi devices won't see certain WiFi channels based on their hardware capabilities. One may have to manually configure the WiFi channel(s) to find one that all WiFi devices can see. If your country/region supports 160 Mhz and or DFS channels, and those options are enabled for the 5Ghz band, that may also be a reason why certain WiFi clients don't see the 5Ghz SSID/band. And make sure each WiFi band has a unique SSID name.

On a side note, while the Asus app will work for configuring some Asus-Merlin features it won't work for other features that are specific to Asus-Merlin. It is generally considered best to use the router GUI (from a wired computer) and not the Asus app to configure the router running Asus-Merlin firmware.
Plz check now. Updated with images and better description as well
 
Huwaei 5G ( mobile devices can see it ) vs GT AXE16000 5G (mobile devices cant see it)

asus_5g.png
HG8245W5_5g_settings.png
 
Do your "recalcitrant" wireless devices support 160MHz channel width? Have you tried limiting the 5GHz band to 80MHz?
160 MHz supported not sure but my xiaomi 12 connects with wifi 6 that counts ?
I just tried limiting it to 80 MHz still nothing
Note: For some reason, for 5GHz-2 , i cant disable Auto Select DFS, I uncheck it , press apply and it comes back as is.
I am previous RT-AC 5300 and had no such issues but i do rememebr setting the region in earlier days but that option seems gone now.

1718713901442.png
 
I tried Merging all bands, smart connect enabled
  1. Laptops connect fine at 5 GHz
  2. Mobile/tablets still connect at 2.4 GHz
 

Attachments

  • phone_1.jpeg
    phone_1.jpeg
    41.5 KB · Views: 23
Do your "recalcitrant" wireless devices support 160MHz channel width? Have you tried limiting the 5GHz band to 80MHz?
Just did a full factory reset via win 11 browser and set up new network with new ssids. It is still same , mobile devices cant see asus 5G but they can see other 5G networks, even merged ones

Auto select channel including DFS channels can not be unselected in 5 GHz for some reason. It reverts back after apply
1718716322487.png
 
Do your "recalcitrant" wireless devices support 160MHz channel width? Have you tried limiting the 5GHz band to 80MHz?
I thinlk the problem is since region option is removed, in RT AC 5300 I set it to Asia, everything was working fine since chinese devices , xiaomi specially use the channels 149-165 as they are also allowed in China.

I dont see any option select these channels , i see for 5G1 36-64 and for 5G1 100-140
How can i change these channel values ?
 
How can i change these channel values ?
If you cannot change the router's region, then your are typically region locked to what ever channels that region, the router is configured for, supports. Its why some have issues buying routers in different regions/countries then find it doesn't work properly in their home region/country. Same goes for buying a cellphone or any other device with WiFi in a different country or region.
 
so what are my options ?
Please suggest some try outs, it is driving me crazy.
80% of my devices can't see 5G , everything was working fine with RT AC5300 which I gave away
 
Last edited:
If you cannot change the router's region, then your are typically region locked to what ever channels that region, the router is configured for, supports. Its why some have issues buying routers in different regions/countries then find it doesn't work properly in their home region/country. Same goes for buying a cellphone or any other device with WiFi in a different country or region.
everyone keeps suggesting to change the channel in range 149-165, but why Asus has no such range values ? is there specific reason for not supporting this range?
 
Update:
Just checked with my Samsung Q70T QLED Smart 4K TV,.
It cant see Asus AXE 16000 5G as well while it can see all neighbouring 5GHz networks including low budget router`s 5 Ghz wifi.
There has to be some fault or setting issue with Asus AXE 16000
 
If you telnet/SSH to the router, what does this show?
Code:
nvram show 2>/dev/null | grep -e 'country_\|location_code\|territory_code\|ccode\|wl._chlist' | sort

See below
ASUSWRT-Merlin GT-AXE16000 3004.388.7_0_rog Fri Apr 26 19:31:54 UTC 2024
admin@GT-AXE16000-69B8:/tmp/home/root# nvram show 2>/dev/null | grep -e 'country_\|location_code\|territory_code\|ccode\|wl._chlist' | sort
1:ccode=E0
2:ccode=E0
3:ccode=E0
4:ccode=E0
location_code=
territory_code=EU/01
wl0_chlist=36 40 44 48 52 56 60 64
wl0_country_abbrev_override=DE
wl0_country_code=E0
wl0_country_rev=636
wl1_chlist=100 104 108 112 116 120 124 128 132 136 140
wl1_country_abbrev_override=DE
wl1_country_code=E0
wl1_country_rev=636
wl2_country_abbrev_override=DE
wl2_country_code=E0
wl2_country_rev=636
wl3_chlist=1 2 3 4 5 6 7 8 9 10 11 12 13
wl3_country_abbrev_override=DE
wl3_country_code=E0
wl3_country_rev=636
wl_country_code=E0
wl_country_rev=636

and wl country list command
admin@GT-AXE16000-69B8:/tmp/home/root# wl country list
Supported countries: country code and long name
#a
AU AUSTRALIA
CA CANADA
CN CHINA
E0
GB UNITED KINGDOM
JP JAPAN
KR KOREA, REPUBLIC OF
Q1 Q1
TW TAIWAN, REPUBLIC OF CHINA
US UNITED STATES

what is E0 region ? and how can i change it please
 
Last edited:
Status
Not open for further replies.

Similar threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top