Asus Router AC88U and asus repeaters RP AC55

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Lenin

New Around Here
Hi...

I have a main router AC88U and two repeaters RP AC55 to extend mi wifi signal, fisrt of all I tried with Aimesh configuration and was disappointing because the nodes lost connections every time and the devices cant connect unless i put a static ip, because with DHCP stay on "ASSIGNING IP ADRESS".

Because of that I tried the RP as Repeater Mode is a little bit more stable but i have this problems:

  1. Some times I cant ping the devices that are connected to the RP AC55, is like this devices were in a different Network, to solve I have to reboot the devices.
  2. Still have the problem in DHCP the devices stay on "ASSIGNING IP ADRESS" and I have to put a Static IP.

Info

Router: AC88U
Firmware: Merlin 386.2_6
Ip:192.168.1.1

Repeaters:

First RP AC55
Firmware: 3.0.0.4_384_83394
Ip: 192.168.1.2
DG:192.168.1.1

Second RP AC55
Firmware: 3.0.0.4_384_83394
Ip: 192.168.1.3
DG:192.168.1.1
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top