Asus Router with Merlin and Access Point on stock FW

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

FlyByWire

Regular Contributor
Hi,
is it possible to run an RT-AC86U Router on Merlin (386.1_2) together with an Asus access point? I tried another RT-AC86U running Merlin in AP and an RT-AC59U V2 with stock fw in AP mode. I was experiencing very strange things like dropping connections of the Wi-Fi clients on 2.4 and 5 GHz, My iPhone got an DHCP address outside my network, but with correct SSID, and so on...
 

dscline

Regular Contributor
I'm running an AX86U as a router on the 386 Alpha that came out about 2 weeks ago or so, an AC68U as an access point on that same Alpha, and an AX68U as an access point on stock Assus firmware (Merlin just added an AX68U Alpha firmware recently, I haven't moved to that yet). I also have a couple of non-Asus access points under the AX86U. I've not noticed issues like you're experiencing.
 

EventPhotoMan

Very Senior Member
I'm running an AX86U as a router on the 386 Alpha that came out about 2 weeks ago or so, an AC68U as an access point on that same Alpha, and an AX68U as an access point on stock Assus firmware (Merlin just added an AX68U Alpha firmware recently, I haven't moved to that yet). I also have a couple of non-Asus access points under the AX86U. I've not noticed issues like you're experiencing.
Dito
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top