Release ASUS RT-AC3100 Firmware Version 3.0.0.4.386.41535

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

SwampKracker

Regular Contributor
2020/12/30 40.63 MBytes

1. AiMesh 2.0
- System optimization: one click in AiMesh to optimize the topology
- System Ethernet backhaul mode, all nodes will only connect by ethernet, all bands will be released for wireless clients.
- System factory default and reboot.
- Client device reconnect, make the device to offline and online again.
- Client device binding to specific AP.
- Guest WiFi on all Mesh nodes (all node need to upgrade to 3.0.0.4.386 firmware)
- Access nodes USB application.

Connection priority and Ethernet backhaul mode introduction

How to setup ASUS AiMesh or ZenWiFi Mesh Ethernet backhaul under different conditions

2. New Family interface in ASUS router App.
ASUS Router App for iOS must greater or equal to iOS v1.0.0.5.75
Android version greater or equal to v1.0.0.5.74

3. The unit of the WiFi time scheduler goes to 1 minute.

4. 2.4 and 5G on the network map could be configured in the same tab.

5. Captcha for login can be disabled in administration -> system.

6. Printer server port can be disabled on the USB app page.

7. Clients which connect to the guest network can be viewed in the network map -->view list --> interface

8. Fixed Let's encrypt issue

Please unzip the firmware file first then check the MD5 code.
MD5: 1e073f87c24ba9c70bf4b26158cb2ce2
 

wah00kid

Occasional Visitor
I have a question about the new ethernet backhaul optimization settings and the use of a network switch.

So from the image you can see I have a rt-ac3100 as the main and then 3 nodes. The node that shows up in the image as "working" is hardwired directly from the rt-ac3100. I have a netgear fs105na switch that is hardwired to the rt-ac3100 and then the two nodes are hardwired into the switch. These two nodes are not working as the image suggests. If I just go back to the not optimized in the new settings it works but is there any reason that a switch should not work here or can I fix this??


Also forgot to mention. The system does through up a warning with then references a FAQ here:


Which basically says:

1.Check if you are using a CAT 5e/CAT 6 cable. If your cable does not support Gigabit or the cable is almost worn out, we suggest you replace it.


2. If you use a switch to connect your AiMesh devices, please check if the cable and switch both offer Gigabit Ethernet speed.
 

OzarkEdge

Part of the Furniture
I have a question about the new ethernet backhaul optimization settings and the use of a network switch.

So from the image you can see I have a rt-ac3100 as the main and then 3 nodes. The node that shows up in the image as "working" is hardwired directly from the rt-ac3100. I have a netgear fs105na switch that is hardwired to the rt-ac3100 and then the two nodes are hardwired into the switch. These two nodes are not working as the image suggests. If I just go back to the not optimized in the new settings it works but is there any reason that a switch should not work here or can I fix this??


Also forgot to mention. The system does through up a warning with then references a FAQ here:


Which basically says:

Did you set the node Connection Priority to '1G WAN first'? If left on Auto, maybe the switch is defeating that, and maybe you enabled AiMesh Ethernet Backhaul Mode, so no wired and no wireless backhauls.

OE
 

wah00kid

Occasional Visitor
I did set the connection priority to 1G WAN first on my nodes. The one that is working still has that setting.

I did enable the ethernet backhaul mode and so the wired node is working fine in that mode. So should my two nodes that are connected via the switch not work in ethernet backhaul mode... is the switch defeating the backhaul mode? I know the firmware is pretty new for the AC-RT3100 so is there any settings I can do to fix that.?
 

VANT

Very Senior Member
hello.

to those who did the firmware update, can you paste the result of the command
Code:
pwr show

thx
 

OzarkEdge

Part of the Furniture
I did set the connection priority to 1G WAN first on my nodes. The one that is working still has that setting.

What happened to that setting for the other two nodes?

I did enable the ethernet backhaul mode and so the wired node is working fine in that mode. So should my two nodes that are connected via the switch not work in ethernet backhaul mode... is the switch defeating the backhaul mode? I know the firmware is pretty new for the AC-RT3100 so is there any settings I can do to fix that.?

Yes, the switch is probably the issue.

OE
 

MarkF129

New Around Here
I have also experienced problems with 3 nodes in AIMESh with backhaul mode turned on. Sometimes the nodes are not pingable, and the GUI will not work.

I found through trial and error, by powering down one of the AIMESh nodes and restarting it, the system will come back online.

Also, you will not get full 1Gps speeds when connected directly to your node WAN port. You need a 1Gb switch in between, then plug it to your node. Then you get the full 'Great' speeds...
 

wah00kid

Occasional Visitor
The GUI reports that I cannot change or view the config of the nodes as they are disconnected.

I had disabled the ethernet backhaul and power cycled the not connected nodes and cannot get them back connected yet.

edit:
i also cannot ping the nodes from the ac3100
 
Last edited:

wah00kid

Occasional Visitor
I have also experienced problems with 3 nodes in AIMESh with backhaul mode turned on. Sometimes the nodes are not pingable, and the GUI will not work.

I found through trial and error, by powering down one of the AIMESh nodes and restarting it, the system will come back online.

Also, you will not get full 1Gps speeds when connected directly to your node WAN port. You need a 1Gb switch in between, then plug it to your node. Then you get the full 'Great' speeds...

Yep the first power cycle didnt do it. But another power cycle did work after I turned off the backhaul mode.

So with the switch I can maintain what I had before the firmware update: nodes connected via switch. But with backhaul mode enabled I could not get my nodes behind the switch to connect.
 

RMerlin

Asuswrt-Merlin dev
hello.

to those who did the firmware update, can you paste the result of the command
Code:
pwr show

thx

That command does not exist on these older models.
 

MarkF129

New Around Here
I have a master and 2 nodes In wired 1 Gp backhaul mode. One node lost power, and it took the other node down. Both are powered up, and I've been waiting for a couple of hours and both still have not come back.
 

Jomen

New Around Here
Hi everyone,
today I installed the version 9.0.0.4.386_41535 on my 3 ASUS Routers, because I needed the Guest-WLAN on all my nodes.

Main Router is GT-AX11000
Node 1: GT-AC5300
Node 2: GT-AC2900

unfortunately the "Sync to AiMesh Node" option is only available for the guest WLAN with index 1.
For Guest WLAN 2 and 3 this opions is missing.
Is this a technical hardware restriction or could this be solved in a newer beta release?

My requirement is:
main WLAN with 2,4 and 5 GHZ as Dual Band Smart Connect for familiy's smart phones.
another 2,4 Ghz WLAN as guest on all AiMesh Nodes (index 1) for Smart Home devices like air condition, wifi sockets and so on, that have problems with Smart Connect and explizitely need a 2,4 GHz WLAN.

another 2,4 GhZ for real Guests on all AiMesh Nodes. (actually not possible). Or do I miss something here?

Thanks a lot.
 
Last edited:

OzarkEdge

Part of the Furniture
Hi everyone,
today I installed the version 9.0.0.4.386_41535 on my 3 ASUS Routers, because I needed the Guest-WLAN on all my nodes.

Main Router is GT-AX11000
Node 1: GT-AC5300
Node 2: GT-AC2900

unfortunately the "Sync to AiMesh Node" option is only available for the guest WLAN with index 1.
For Guest WLAN 2 and 3 this opions is missing.
Is this a technical hardware restriction or could this be solved in a newer beta release?

My requirement is:
main WLAN with 2,4 and 5 GHZ as Dual Band Smart Connect for familiy's smart phones.
another 2,4 Ghz WLAN as guest on all AiMesh Nodes (index 1) for Smart Home devices like air condition, wifi sockets and so on, that have problems with Smart Connect and explizitely needs a 2,4 GHz WLAN.

another 2,4 GhZ for real Guests on all AiMesh Nodes. (actually not possible). Or do I miss something here?

Thanks a lot.

What you see is what you get.

OE
 

Jomen

New Around Here
ok, too bad.
then I have to go without Smart-Connect on the main WLAN.
Maybe there's an option to sync all guest WLANs to the nodes in the future...
 

MarkF129

New Around Here
I have a master and 2 nodes In wired 1 Gp backhaul mode. One node lost power, and it took the other node down. Both are powered up, and I've been waiting for a couple of hours and both still have not come back.

Just a follow-up on ethernet all node mesh backhaul mode. At least what I've found. If any nodes in the mesh go down, the entire mesh network goes unstable. It takes a lot of restarts, sometimes with the non-fault node to bring the system back online.

The system seems to work best to not turn on backhaul, but set each node to prefer the 1Gps connection over wireless. Each node will then use ethernet for traffic back to the master, yet if any node goes down the system stays up.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top