Asus RT-AC51U - Repeater Mode

vergil300

New Around Here
I have a RT-AC51U and want it as a repeater upstairs and their wasn't an option on the base firmware. Installed the Padavan firmware all ok.
Chose the "AP-Client + AP" mode, set the channel same as router, and put in AP mode. I then set the SSID and passwords the same but if I connect to the AC51U manually I still get no internet access...? Any help would be great, thanks.
 

OzarkEdge

Part of the Furniture
I have a RT-AC51U and want it as a repeater upstairs and their wasn't an option on the base firmware. Installed the Padavan firmware all ok.
Chose the "AP-Client + AP" mode, set the channel same as router, and put in AP mode. I then set the SSID and passwords the same but if I connect to the AC51U manually I still get no internet access...? Any help would be great, thanks.

I think AP Mode requires an AP to be wired to the router. You can confirm this with a cable connected from router LAN to AP WAN.

OE
 

OzarkEdge

Part of the Furniture
Thanks OE, so you think it should be in router mode then?

No, you already have a router and only want to extend coverage to upstairs, yes?

If you can wire it to your router, set it to AP mode.

If you can't wire it to your router, set it to repeater/extender mode.

You currently have it set to AP mode and not wired... hence, no router/Internet access.

OE
 

vergil300

New Around Here
Sorry, yes, I understand that but I want to bridge it wirelessly, tradionally called WDS or repeater mode.
 

OzarkEdge

Part of the Furniture
Last edited:

Sgamat

New Around Here
For wireless repeater, try the following :
1. power on router, wait 2 mins, press reset button behind until power led flashes, wait 2 more mins, then 192.168.1.1, username/password = admin/admin
2. configure the wireless 2.4ghz under general, change the ssid name and wpa pre-shared key (others remain auto), click apply
3. configure the wireless 5ghz under general,change the ssid name and wpa pre-shared key (others remain auto), change region code to australia, click apply
4. firewall -> general menu ,disable firewall, click apply
5. firewall -> net filter sub-menu, disable NAT, click apply
6. LAN -> dhcp server menu , disable DHCP server, click apply
7. Administration -> operation mode, change to AP mode, click save, wait for reboot, then 192.168.1.1
8. wireless 2.4ghz (or 5ghz) -> bridge, select AP client + AP [or AP client (AP is disabled)] so that you have the 'autoseek' option
- check autoseek
- STA SSID -> access point survey, wait 5 secs and select your main router 2.4ghz (or 5Ghz) SSID
- authentication method - select wpa2 personal
- wpa pre-shared key - enter your main router 2.4ghz (or 5ghz) ssid password
- apply, then close browser and wait 2 mins
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top