ASUS RT-AC5300 and Internet speed dropping issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

zillah

Regular Contributor
Hi

Recently ISP increased internet speed as promotion from 100 Mbps to 600 Mbps for 6 months.

MODEM supplied by ISP (has one LAN port) router is mine, and it is ASUS RT-AC5300 MERLIN firmware v386.3

What I did I run the test through the modem bypassing the router using a desktop and the speed that I was getting are below:


While when I run the test through the ASUS router (means router connected to the modem) and early morning to assure no other household using the internet the speed that I was getting are below :


What could be a culprit that is causing the speed to be dropped?

Thx

Note : ASUS WAN port is Gibabit rate and LAN cable used is CAT6
 
Last edited:

ColinTaylor

Part of the Furniture
Is hardware acceleration enabled? Check it at Tools > System Information > Network > HW acceleration.
 

zillah

Regular Contributor
Thx Colin
It is disabled as per attached snapshot
 

Attachments

  • HardWare Accesslaration disabled by user.jpg
    HardWare Accesslaration disabled by user.jpg
    67 KB · Views: 36

ColinTaylor

Part of the Furniture
That will be the reason for the speed drop then. I'm not sure what "by user" means. Have a look at LAN > Switch Control and see if you have an option for NAT acceleration that is disabled.
 

zillah

Regular Contributor
LAN > Switch Control ans see if you have an option for NAT acceleration that is disabled.
Yes it is disabled as per attached ,,,,,should I choose option : "AUTO"
 

Attachments

  • NAT Acceleration.jpg
    NAT Acceleration.jpg
    52.2 KB · Views: 32

ColinTaylor

Part of the Furniture
Yes it is disabled as per attached ,,,,,should I choose option : "AUTO"
Yes, if you want faster speeds.

It looks like you disabled it in response to your time scheduling problem here.
 

zillah

Regular Contributor
Thx Cloin
Issue fixed and speed is super fast
 

Attachments

  • SPEED TEST AFTER ENABLEING NAT ACCELERATION.jpg
    SPEED TEST AFTER ENABLEING NAT ACCELERATION.jpg
    41.5 KB · Views: 25

zillah

Regular Contributor
It looks like you disabled it in response to your time scheduling problem
You got me on this I had forgotten about it ,,,,,hahaha
After I enabled NAT Acceleration to get the speed would I expirence the time scheduling problem ? I am going to test that later
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top