Asus RT-AC5300 Wireless Settings

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

raion969

Senior Member
Heyy

Heyy right now i am on 3 Band settings on the wireless mode. But i have always the problem that i have low wireless speed and also my devices gets connectiin drops and i dont know why even if i am close to it.

What settings do you recommend can you show me maybe the settings you use?
 

raion969

Senior Member
Edit Photos sry forgot to post ;-)
 

Attachments

  • Unbenannt1.PNG
    Unbenannt1.PNG
    326.8 KB · Views: 72
  • Unbenannt2.PNG
    Unbenannt2.PNG
    356.8 KB · Views: 70
  • Unbenannt3.PNG
    Unbenannt3.PNG
    368.9 KB · Views: 58
  • Unbenannt4.PNG
    Unbenannt4.PNG
    25.7 KB · Views: 64
  • Unbenannt5.PNG
    Unbenannt5.PNG
    26.5 KB · Views: 71

heysoundude

Very Senior Member
Someone (whose u/name I can't remember - something to do with engineering IIRC) did up a basic "look into these things" checklist that I used at one point that made a noticeable enough difference to me.
I think it was written for AC68 or 86 but it probably applies to your model as well.
For me, the biggest improvement came when I found/claimed my slice of the real estate in the local wireless neighbourhood with Wifi Radar.
 

Tech9

Very Senior Member
What settings do you recommend

2.4GHz - TX Bursting, Airtime Fairness, MU-MIMO, Beamforming - disable
2.4GHz - Lock the channel to the one with higher available throughput, preferably 1-6-11, but not mandatory, 20MHz only
5GHz-1 - Lock the channel to 36, 80MHz only
5GHz-2 - Lock the channel to 149, 80MHz only, avoid DFS channels

The rest are good.
If you have no devices supporting Broadcom specific Turbo/NitroQAM, make both 5GHz to 802.11ac and 2.4GHz to 802.11n.
If you have issues with 80MHz only on 5GHz bands, switch back to 20-40-80 - too much interference in your place.
 

raion969

Senior Member
Ok thanks for the replys.

The strange thing is that i dont have the option to change to channel 149 on 5ghz/2 only from 100 -112 ?

I have updated my settings maybe you can have a look again to see if all is correct.

What do you think about the tx power adjustmet should it be on all 3 on performance or does it add delay to the locan lan performance if all 3 bands are on max performance?
 

Attachments

  • Unbenannt.PNG
    Unbenannt.PNG
    23.1 KB · Views: 42
  • Unbenannt1.PNG
    Unbenannt1.PNG
    24.6 KB · Views: 42
  • Unbenannt2.PNG
    Unbenannt2.PNG
    23.8 KB · Views: 43
  • Unbenannt3.PNG
    Unbenannt3.PNG
    372.8 KB · Views: 44
  • Unbenannt4.PNG
    Unbenannt4.PNG
    341.6 KB · Views: 42
Last edited:

raion969

Senior Member
updated.
 

Attachments

  • Unbenannt5.PNG
    Unbenannt5.PNG
    364.9 KB · Views: 44

Tech9

Very Senior Member
Disable TX Bursting on 5GHz. It applies for 2.4GHz G devices only. Asus is perhaps doing copy and paste in firmware. MU-MIMO can actually lower the performance to specific single clients. Keep it enabled only if you have multiple clients with MU-MIMO support. Available channels on both bands are region specific. Keep the TX power on Performance and spread your high speed clients between the two 5GHz bands. I don't know how many clients this router is expected to serve and why did you choose to go with so called (incorrectly) 3-band router.
 

raion969

Senior Member
So tx bursting settings disabled on 2.4 5ghz1 and 5ghz2?

Should i also disable 802.11 ac beamforming?
 

Tech9

Very Senior Member
So tx bursting settings disabled on 2.4 5ghz1 and 5ghz2?

I would disable it for better compatibility - no client today supports it anyway. It was an attempt to increase bandwidth to wireless G devices (2.4GHz) many years ago and it wasn't supported by many devices even back then. I'm not sure why it still exists in settings.

Should i also disable 802.11 ac beamforming?

No. Leave it enabled - it's part of AC specifications and the only true Beamforming, but client side support is needed. See the enhanced Wireless Log in Asuswrt-Merlin firmware. Your devices listed with M=MU Beamforming flag may eventually take advantage of it.
 

laracroftonline

Regular Contributor
also piece of advice move the slider all the way to the right from balance to performance.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top