ASUS RT-AC66U B1 - Port forwarding not applying

aitch

New Around Here
It's a classic post, I know...

Let me put down the basics:
  • ASUS RT-AC66U B1 Router
  • Firmware: 3.0.0.4.386_48262
  • Router WAN IP is the same as external IP (ie not CGNAT)
  • Attempting to port forward for Home Assistant on RaspPi, port 8123
  • Rule as follows
    • Internal Port should mirror External Port if left blank (have also tried with 8123 in Internal Port)
    • 192.168.1.199 is the static IP of my RaspPi
    • Source IP is blank to allow access from any external IP
r/HomeNetworking - Port Forward rule in place but port not actually open
  • Rule is in place in the Port Forwarding log:
r/HomeNetworking - Port Forward rule in place but port not actually open
  • Router has been restarted multiple times
  • DMZ Disabled, AiProtection Disabled
However.....
  • Using web tools, port shows as closed
r/HomeNetworking - Port Forward rule in place but port not actually open
Am I missing anything else?
 

ColinTaylor

Part of the Furniture
Am I missing anything else?
RaspPi should be actively listening on port 8123.
RaspPi firewall (if it has one) should allow non-local traffic on that port.
 

aitch

New Around Here
Thanks for responding.

RaspPi should be actively listening on port 8123.
RaspPi firewall (if it has one) should allow non-local traffic on that port.
So I can access the Pi on 8123 locally, so I am sure that it is listening on that port. I think this is set by default as it is just running the Home Assistant OS.
I'm attempting to follow a fairly standard process of using DuckDNS etc, but just seem to be stuck on the port forwarding not taking on my router...
 

aitch

New Around Here
Solved with a simple port conflict. These had been set up automatically and were causing 8123 to be blocked. I have changed the Home Assistant port to 9123 and it opens successfully.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top