What's new

Asus RT-AC66U iftop probs

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Santi Gaite

New Around Here
I have decided to install Asuswrt-Merlin on my RT-AC66U, to install and use iftop through Entware. And I do not know if this should work, but in my case something must go wrong, since the traffic that iftop shows in any interface that I try, br0, ppp0 or vlan10 is totally incorrect with respect to what it should be. When I execute it without specifying interface, as if I specify eth0, the router restarts, I tried to do everything from scratch, I even tried to install iftop through Optware, but the result is exactly the same.

I'm adding information, in the RT-AC88U same occurs...

Can anyone clarify something to me?
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!