What's new

Asus RT-AC68U (Merlin Firware 384.10_2)

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi All,

I have been trying for days to connect to the external HDD I have plugged into the Asus router via the (Samba) Share feature over a VPN connection to no Avail.

I have tried pretty much everything I can think of and suggestions from other posts etc on the net and I just get the error (Network Error) Windows cannot access (Device)

The share is accessible via the local network, i.e. if connected via WIFI or Ethernet to the router.

I have tried TUN and TAP Open VPN connections and even PPTP and none work. I can RDP and connect to shares on other machines on the network, just not able to connect to the routers (Share) Samba

Any help on this would be greatly appreciated.



Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!