Asus RT-AC68U schedule block not working

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Chrisby78

New Around Here
Hi all,

Firstly hello, I'm new here :)

My reason for the post is that I currently have the above router and up until a month or so ago had the schedule block working for the kids phones and fire sticks etc.

However it is no longer working, first it started to block access to the WiFi completely for the android devices and today it was my daughters iPhone.

I've checked the scheduling and it hasn't changed, neither has the time settings or anything.

Googling it didn't come up with much other than to try and turn the NAT Acceleration off, which I have done. Powered the router off and tried again. Still blocked. I even tried my phone and with scheduling on it just blocks all WiFi access.

I believe it did a fairly recent firmware update... I'm running stock firmware 3.0.0.4.385_10000-gb8ccd3c. I have a Virginmedia superhub 3 in modem mode.

Has anyone else had this problem and found a solution?

Thanks in advance

Chris
 

r0bbieNZ

Occasional Visitor
do you use the app? go into the app and go settings | parental controls | Time scheduling and make sure they are in there

have found once them missing in there and it stopped it working
 

Chrisby78

New Around Here
Thanks for the reply r0bbieNZ, I do use the app and yes the time I want the access to the WiFi blocked is still showing as blocked. However it is just blocking all access at anytime
 

r0bbieNZ

Occasional Visitor
Thanks for the reply r0bbieNZ, I do use the app and yes the time I want the access to the WiFi blocked is still showing as blocked. However it is just blocking all access at anytime

you might want to try the latest version because isnt the latest Version 3.0.0.4.385.20632 ?

I use a DSL-AC68U and the latest firmware causes the schedule block not to work as well :( so im running a old version
 

Chrisby78

New Around Here
Yes I have updated to the latest one a couple of days ago but that also causes the problems.

I will look at going back a couple of firmwares or so
 

Special

Regular Contributor
Do you have "NAT acceleration" disabled in "LAN", "Switch Control"? That will cause issues with scheduling when enabled but has the side effect of slowing down your internet connection when disabled.
 

Chrisby78

New Around Here
I did have it disabled, as I'd read that this could be an issue. However I still had the same problems.

Weirdly though, a few say ago I cleared everything from scheduling, reset the router and the issue seems to have corrected itself. There was also an app update in there too, but I'd tried the scheduling from the Web access too and it didn't work.

But all seems okay now
 

maddmike

New Around Here
Hi all,

Firstly hello, I'm new here :)

My reason for the post is that I currently have the above router and up until a month or so ago had the schedule block working for the kids phones and fire sticks etc.

However it is no longer working, first it started to block access to the WiFi completely for the android devices and today it was my daughters iPhone.

I've checked the scheduling and it hasn't changed, neither has the time settings or anything.

Googling it didn't come up with much other than to try and turn the NAT Acceleration off, which I have done. Powered the router off and tried again. Still blocked. I even tried my phone and with scheduling on it just blocks all WiFi access.

I believe it did a fairly recent firmware update... I'm running stock firmware 3.0.0.4.385_10000-gb8ccd3c. I have a Virginmedia superhub 3 in modem mode.

Has anyone else had this problem and found a solution?

Thanks in advance

Chris
Been having the same problem with an RT-AC5300 running 3.0.0.4.384.19_0. Only started after the upgrade. :(
 

akitosuzuki

New Around Here
I had the same issue with my rt-ac59u. I have resolved the issue. I have deleted all the rules for parental control in web interface. Then i disabled and re-enabled the parental controls. Then i have set the rules only from my android app. The rules are working now. NAT acceleration is disabled also.
 

alejandrofm1

Occasional Visitor
I had that problem in my ac66u with merlin 380.70. Change to ac66u b1 with 384.19 and now if you cut the connection.

Curiously I did tests. and if a device creates a vpn to the outside, in my case when the cut-off time arrived, 380.70 was ignored. while 384.19 in ac66u b1 if it cut even while in VPN.


The bottom line is that if they created a VPN while there was a connection. afterwards it no longer cut.


Cheers
 

akam2504

New Around Here
@alejandrofm1. Yes. That seems to be exactly what is happening. My son is playing games. He says that when he is within a game it will ignore the scheduled block time. But if its not that particular game then it does block.

So what is the workaround for this so that the scheduled block time will ALWAYS work?
 

alejandrofm1

Occasional Visitor
@alejandrofm1. Yes. That seems to be exactly what is happening. My son is playing games. He says that when he is within a game it will ignore the scheduled block time. But if its not that particular game then it does block.

So what is the workaround for this so that the scheduled block time will ALWAYS work?
complicated solution, why did I buy an ac66u b1 but I would still have a problem.

One trick you can do is schedule a router reboot at that time. in this way it will cut all connection.
 

haridsv

Occasional Visitor
I had the same issue with my rt-ac59u. I have resolved the issue. I have deleted all the rules for parental control in web interface. Then i disabled and re-enabled the parental controls. Then i have set the rules only from my android app. The rules are working now. NAT acceleration is disabled also.
Thanks, I followed the same approach and it worked for me too. It looks like rules created from the web and Android app don't mix well. I am running firmware version 384.19.

It is odd that the Android app doesn't have a toggle button like the web and I am not sure if using that can also mess up the rules created by the Android app. I didn't try it because I wasn't ready to spend time again recreating the rules in case they got corrupted. It takes so much longer to choose schedules from the app compared to the web interface.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top