ASUS RT-AC86U - AiProtection Malicious Sites Blocking unable to add sites to whitelist

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Kurogane Shiroikaze

New Around Here
Firmware: 3.0.0.4.386_44470
Signature version: 2.240

Hello all, I am having an issue with my Asus router where a couple of sites I always visit have been blocked by TrendMicro's AiProtection feature. I have confirmed this issue by disabling the feature and managed to visit the sites as normal.

I tried to add these sites that I use to the "WhiteList" but when I click Add nothing happens and the site is not added. Does anyone know why this is not working? Is there some other way to manually add the sites on a whitelist, like say using ssh?

As I'm sharing the internet with others, I would like to keep the AiProtection features on and use the whitelist to bypass the sites that I trust.

aiprotect.png
 

AndreiV

Very Senior Member
Perhaps the system won't allow you to whitelist ILLEGAL sites ?
 

Tech9

Very Senior Member
It's working as expected, AC86U router running 386_44470:

Untitled_35.png


Reboot your router. Signature update 2.240 locked up Traffic Analyzer. May have affected AiProtection too.
 

Kurogane Shiroikaze

New Around Here
It's working as expected, AC86U router running 386_44470:

View attachment 35209

Reboot your router. Signature update 2.240 locked up Traffic Analyzer. May have affected AiProtection too.

Yeah, I've rebooted the router many times and also deleted the AiProtection JFFS folder to recreate the database. Still doesn't work. Tried adding the site in your screenshot and it still doesn't work.

In fact this issue predated the 386_44470 firmware... I updated the router to latest official firmware to see if it fixes this issue, but it doesn't.

Am wondering if I need to factory reset it (but I would like to avoid it if possible!)....?
 

AndreiV

Very Senior Member
Factory reset is often required between versions, you have already tried the other obvious options.
 

L&LD

Part of the Furniture

Kurogane Shiroikaze

New Around Here
And sometimes resetting just the router (do not use a saved backup config file to re-configure it either) is not enough.

Fully Reset Router and Network


When your router is back to a good/known state (with or without the suggestions from the link above), the following link may help too.

Best Practice Update/Setup Router/AiMesh Node(s) 2021
I would reset it and set it up manually. Something got messed up on yours. Firmware 386_44470 is excellent on my test AC86U router.


Ok, thanks for the advice and the links to reset. I'll try it out when i have the time to take down the network for an hour and report back in.
 

Tech9

Very Senior Member
You don't need to take down the network for 1h. Just reset the router, set it up manually after reset.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top