1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Asus RT-AC86U and Plex incompatibility ?

Discussion in 'Asuswrt-Merlin' started by Sela69, Aug 19, 2018.

  1. Sela69

    Sela69 New Around Here

    Joined:
    Aug 17, 2018
    Messages:
    4
    Hyia all,

    I've installed my brand new Asus RT-AC86U with Merlin 384.6 replacing my Netgear D6400/AC1600.

    I'm facing a strange issue : I can't connect to my local plex server on my local network. I've tried to connect from android TV, from my Amazon Fire Stick and from my laptop. I can't even cast from server to chromecast device. They all are Wi-fi devices (both 2.4 and 5 ghz).

    The server is a W10 PC connected to the router (wired connection), no firewall for private network. I don't know where to start because is local network and where I'm supposed to look for ?

    Thanks in advance.
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. adampk17

    adampk17 Regular Contributor

    Joined:
    Sep 17, 2013
    Messages:
    106
    Did you double check the W10 firewall after you installed the new router? Often times Windows will detect a new router, consider it a different network, and switch the PC back to being on a public network with a full firewall.
     
  4. Futuristic

    Futuristic Occasional Visitor

    Joined:
    Mar 5, 2013
    Messages:
    17
    My thoughts exactly. It probably put the computer on an "Unidentified Network" which in turn makes it a public computer which in turn blocks all incoming traffic, even remote desktop. So yeah, that's probably what happened. :)
     
  5. Sela69

    Sela69 New Around Here

    Joined:
    Aug 17, 2018
    Messages:
    4
    I did the check but I'll try disabling the local firewall. BTW I'm able to acces to the W10 from remmina and also to access to this PC shared folders.
    I've also realized that there are Plex issues caused by "DNS Rebinding protection" that I've not enabled in the settings ... I'm using Google DNS. I'll keep on searching ...
     
  6. Eyerex

    Eyerex New Around Here

    Joined:
    May 15, 2018
    Messages:
    5
    Location:
    South London
    I also have a 86u plus run Plex on a Raspberry Pi which i use to watch movies on a PS4 plus a couple of other TV's in the house over WiFi also a iPad and not had any problems, not changed any settings within Merlin plus worked fine with stock
     
  7. Stephen Harrington

    Stephen Harrington Regular Contributor

    Joined:
    May 24, 2017
    Messages:
    128
    Location:
    Sydney, Australia
    FWIW I’m also running an 86U on Merlin 384.6 and Plex Server on a MacMini, with no issues accessing it internally or externally with iOS (Apple TV4K and iPads) or Android (Shield TV) devices.

    I’d also be fingering your Windows setup ...
     
  8. Magnus33

    Magnus33 Regular Contributor

    Joined:
    Jun 11, 2013
    Messages:
    87
    Sometimes you need to shut down the network and the pc's then restart.

    Every now and then things can get confused between the pcs' and the leases they been handed out if there a equipment change.
     
  9. Sela69

    Sela69 New Around Here

    Joined:
    Aug 17, 2018
    Messages:
    4
    Now It does work. What Did I do ? Simply switched W10 network connection to "public", then to "private" again, then I restarted the PC.

    Thanks again for helping me.
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!