1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

ASUS RT-AC86U Firmware version 3.0.0.4.384.20648

Discussion in 'ASUSWRT - Official' started by VANT, Apr 13, 2018.

  1. VANT

    VANT Very Senior Member

    Joined:
    Feb 4, 2015
    Messages:
    717
    Location:
    Poland
    Wersja 3.0.0.4.384.20648 2018/04/12 60.52 MBytes

    ASUS RT-AC86U Firmware version 3.0.0.4.384.20648
    Suport multi-langue(UTF-8) network name*

    Security fixed
    -Fixed CVE-2018-8826 remote code execution vulnerability. Thanks to Chris Wood.

    Bug fixed
    - Improved AiMesh stability.
    - Fixed AiMesh mac filter bugs
    - Improved system stability.
    - Fixed DST related bugs.
    - Fixed client list related bugs.
    - Fixed traffic analyzer UI bugs.

    * Windows XP and Windows 7 do not support UTF-8 format SSID. These two OS may see gibberish if using multi-language SSID.

    Please unzip the firmware file first then check the MD5 code.
    MD5: 31554f9a71f28acc5d3da8d4e7b59902

    Download
    http://dlcdnet.asus.com/pub/ASUS/wi...915.602222590.1523605125-481172642.1521626089
     
    Last edited: Apr 13, 2018
    128bit likes this.
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. monaro-ds

    monaro-ds Regular Contributor

    Joined:
    Mar 3, 2018
    Messages:
    86
    looks like 20648 is now our for all AiMesh

    P.S. for last 5 updates Asus did I had to do full reset for every router and start over clean to get all to work properly ...
     
  4. VANT

    VANT Very Senior Member

    Joined:
    Feb 4, 2015
    Messages:
    717
    Location:
    Poland
    i always do factory default for my routers after fw update.
     
  5. prosperot

    prosperot Occasional Visitor

    Joined:
    Jan 23, 2014
    Messages:
    14
    Upgraded with no problems...
     
  6. maxbraketorque

    maxbraketorque Senior Member

    Joined:
    Dec 6, 2015
    Messages:
    422
    I'm finding that Roaming Assistant is not working as intended with my two AC86Us operating in main/AP mode (not AiMesh). With it enabled on the main router using the factory -70 dBm kickoff setting (and disabled on the AP), my devices mostly exhibit no change in their AP preference when the RSSI as indicated by the main router is well below -70 dBm while at the same time the AP would produce a much better RSSI. I only started using it recently so this issue may have been around for a while.
     
  7. Bigtrout

    Bigtrout Occasional Visitor

    Joined:
    Jan 11, 2018
    Messages:
    11
    You may want to try adjusting the roaming assist db cutoff numbers. That helped in my case, once they are tweaked for your perticular setup, it should work fine.

    So far with this firmware, I have no issues with my 86u as main with 2 other Aimesh nodes

     
  8. Datalink

    Datalink Occasional Visitor

    Joined:
    Dec 21, 2017
    Messages:
    28
    ASUS RT-AC86U Firmware version 3.0.0.4.384.20648

    Stateful IPV6 still doesn't work in the 384.20648 firmware. IPV6 tab shows the IPV6 prefix, connected devices show no IPV6 address. Stateless IPV6 appears to work as expected, connected devices show IPV6 addresses when ipcofig/all command is used to check for for the IPV6 addresses.
     
  9. 128bit

    128bit Occasional Visitor

    Joined:
    Jan 26, 2018
    Messages:
    19
    Location:
    NC
    network map still has a problem with a samsung device on the guest network. it "sees" it as wired while it's connected on the 2.4 band. i suspect it has to do with the device being on the guest network as all the other mapping issues are now fixed!
    i have not done a factory reset. seems like overkill, especially since these problems are getting fixed in time by asus and a normal reboot after the upgrade has worked well for me. overall, after years with linksys (1900ac/3200acm) and dd-wrt, i'm quite pleased with the simplicity of this merlin interface and the consistency of this ac86u. That said, connection to my smart lg's could be improved but i'll gladly live with that over the years of headaches with linksys products.
     
  10. GrinningShark

    GrinningShark Regular Contributor

    Joined:
    Mar 7, 2014
    Messages:
    50
    Network map still has lots of little bugs. As others have mentioned, it shows guest network connections as if they are wired connections. Also, it has the occasion to show a device as a Static IP and its name is replaced with a MAC address when the device is clearly on DHCP and has a name. Happens on wireless and wired devices. It also doesn't correct itself automatically after a few days as some have suggested. The only fix I have found is to "hack" the router by changing the default router IP address to something else and this forces it to think again and "presto" the network map works as expected. That is my only gripe.
     
  11. RMerlin

    RMerlin Super Moderator

    Joined:
    Apr 14, 2012
    Messages:
    28,020
    Location:
    Canada
    Can you send a Feedback to Asus about your findings please? The fact that it mostly affects Guest client is fairly new to me, in the past people only indicated that some of their clients showed up as wired without any other details.

    Pinging @arthurlien in case he wants to point Rawny at this discussion.
     
    arthurlien likes this.
  12. Odkrys

    Odkrys Senior Member

    Joined:
    Jul 28, 2016
    Messages:
    255
    @arthurlien

    Hi arthurlien.

    Bug report.

    Aicloud loaded subtitles when video name and subtitle name were same.
    (380.7743 when I used rt-ac1900p // Aicloud + MX player on Android.)

    But on recent firmware, it doesn't. (382~)
    I think ALL MODEL have this problem.
    Please forward to engineer to identify the problem.

    Thanks.

    Ps. [email protected] responded me. Its mailbox is full.

    傳遞至下列收件者或群組失敗:

    [email protected]
    收件者的信箱已滿,目前無法接受郵件。請稍後嘗試重新寄送此郵件,或直接與收件者連絡。
     
    Last edited: May 9, 2018
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!