ASUS RT-AC86U Firmware version 3.0.0.4.384.81039

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Smedley

Regular Contributor
Security fix

- Fixed a DDoS vulnerability. Thanks for Altin Thartori's contribution.

Bug fix

- Fixed Samba server compatibility issue.
- Fixed OpenVPN related bugs.
- Fixed schedule reboot bugs.
- Improved AiMesh compatibility.
- Improved system stability.

Link:

https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AC86U/FW_RT_AC86U_300438481039.zip
It appears that the original file has been taken down and replaced with a v2
https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AC86U/FW_RT_AC86U_300438481039_v2.zip
 

follower

Senior Member
I'm scared. What if this firmware gives me other issues? I'm not gonna update it until you guys play with it.;)
asus.gif

ASUS Firmware Development Team.
 

Ulf Thingnæs

Occasional Visitor
Hi,

I upgraded this morning, and have experienced faster roaming to my AI node (rt68u) and back to the AC86. So in my case it has worked better.

I have now updated again with the V2 file. and from the looks of it. I think they forgot to trigger the "Please physically restart your router" message on the first one "version" after the upgrade, as i did not get that message this morning. Whilst updating now with the V2 file. i was told to restart it physically.

This _could_ be that is the only difference. (the crc check code is exactly the same as far as i can tell) .
 

OzarkEdge

Part of the Furniture
Performed a webUI upgrade of 2xRT-AC86U AiMesh, reset both w/initialize, and reconfigured. Edit: Since I swap remote node with root node when upgrading to minimize network outage, all units enjoy a power cycle before and after configuration.

I notice that Roaming Assistant 2.4 GHz default RSSI threshold changed from -55 to -70 dBm, same as for 5.0 GHz now... I hope this was intentional... I'll give it a whirl.

Also noticed that the 5.0 GHz auto channel being used is no longer noted next to the 2.4 GHz auto channel being used (Smart Connect enabled). So, must check the Wireless Log to see channels being used.

OE
 
Last edited:

Robert Iversen

New Around Here
So I downloaded this last night into my AiMesh of 3 RT-AC86U routers (1 router and 2 nodes). This was so unstable and would very slowly load the router's page and render the AiMesh nodes. After about 4 to 6 minutes, my session locked up like it was experiencing a terrible memory leak or the page's garbage collection was failing and causing the buffer to become full. The only solution was to restart the router. I finally downloaded the the version before and all is well with things zipping along. This was very disappointing and how does one report this?
 

VANT

Very Senior Member
i upload this fw to my 86u and first impresion is ... slow....very slow, dramaticly slow. I added node, and after few moments node is gone, but is visible in wifi log. After router restart node is back to gui.
 

Johnnny

New Around Here
I just updated my RT-AC68U to fw. 3.0.0.4.384_81039 but I only 2,4GHz is available to connect. 5GHz canal is turned on, set with auto settings for mode, channel, etc. But 5GHz dissaperaed from available wifi connections also, the 5G ssid is not hidden.
 
Last edited:

Rbej

Occasional Visitor
1. Update firmware
2. Factory default with checked "Initialize all the settings, and clear all the data log for AiProtection, Traffic Analyzer, and Web History."
3. Physically restart router

Everything issues is gone.
 

VANT

Very Senior Member
1. Update firmware
2. Factory default with checked "Initialize all the settings, and clear all the data log for AiProtection, Traffic Analyzer, and Web History."
3. Physically restart router

Everything issues is gone.
i did this three steps and my router gui is slow.
Code:
3. Physically restart router
- this is done automaticly when You do factory default
 

Ronald Schwerer

Very Senior Member
i did this three steps and my router gui is slow.
Code:
3. Physically restart router
- this is done automaticly when You do factory default
Not quite. It would do a soft boot if done via firmware. A "physical" reboot would mean power off/on cycle.
 

Smedley

Regular Contributor
It looks like the assoc/disassoc messages are back in the log in this firmware:

WLCEVENTD: eth6: Assoc XX:XX:XX:XX:XX:XX
WLCEVENTD: eth6: Disassoc XX:XX:XX:XX:XX:XX
 

OzarkEdge

Part of the Furniture
Performed a webUI upgrade of 2xRT-AC86U AiMesh, reset both w/initialize, and reconfigured. Edit: Since I swap remote node with root node when upgrading to minimize network outage, all units enjoy a power cycle before and after configuration.

I notice that Roaming Assistant 2.4 GHz default RSSI threshold changed from -55 to -70 dBm, same as for 5.0 GHz now... I hope this was intentional... I'll give it a whirl.

Also noticed that the 5.0 GHz auto channel being used is no longer noted next to the 2.4 GHz auto channel being used (Smart Connect enabled). So, must check the Wireless Log to see channels being used.
OE
Here is the initial auto channel scanning logged so far in roughly 15 hours:

Aug 22 19:11:17 acsd: selected channel spec: 0x1003 (3)
Aug 22 19:11:17 acsd: Adjusted channel spec: 0x1003 (3)
Aug 22 19:11:17 acsd: selected channel spec: 0x1003 (3)
Aug 22 19:11:17 acsd: eth5: NONACSD channel switching to channel spec: 0x1003 (3)

Aug 22 19:13:17 acsd: selected channel spec: 0x1002 (2)
Aug 22 19:13:17 acsd: Adjusted channel spec: 0x1002 (2)
Aug 22 19:13:17 acsd: selected channel spec: 0x1002 (2)
Aug 22 19:13:17 acsd: acs_set_chspec: 0x1002 (2) for reason APCS_INIT

Aug 22 19:13:18 acsd: selected channel spec: 0xe29b (157/80)
Aug 22 19:13:18 acsd: Adjusted channel spec: 0xe29b (157/80)
Aug 22 19:13:18 acsd: selected channel spec: 0xe29b (157/80)
Aug 22 19:13:18 acsd: acs_set_chspec: 0xe29b (157/80) for reason APCS_INIT

Aug 22 21:21:08 acsd: selected channel spec: 0xe02a (36/80)
Aug 22 21:21:08 acsd: Adjusted channel spec: 0xe02a (36/80)
Aug 22 21:21:08 acsd: selected channel spec: 0xe02a (36/80)
Aug 22 21:21:10 acsd: eth6: NONACSD channel switching to channel spec: 0xe02a (36/80)

Aug 22 23:01:26 acsd: selected channel spec: 0x100b (11)
Aug 22 23:01:26 acsd: Adjusted channel spec: 0x100b (11)
Aug 22 23:01:26 acsd: selected channel spec: 0x100b (11)
Aug 22 23:01:26 acsd: eth5: NONACSD channel switching to channel spec: 0x100b (11)

Aug 22 23:39:19 acsd: selected channel spec: 0xe09b (149/80)
Aug 22 23:39:19 acsd: Adjusted channel spec: 0xe09b (149/80)
Aug 22 23:39:19 acsd: selected channel spec: 0xe09b (149/80)
Aug 22 23:39:19 acsd: eth6: NONACSD channel switching to channel spec: 0xe09b (149/80)

Aug 22 23:40:52 acsd: selected channel spec: 0xe22a (44/80)
Aug 22 23:40:52 acsd: Adjusted channel spec: 0xe22a (44/80)
Aug 22 23:40:52 acsd: selected channel spec: 0xe22a (44/80)
Aug 22 23:40:52 acsd: eth6: NONACSD channel switching to channel spec: 0xe22a (44/80)

Aug 22 23:42:51 acsd: selected channel spec: 0xe09b (149/80)
Aug 22 23:42:51 acsd: Adjusted channel spec: 0xe09b (149/80)
Aug 22 23:42:51 acsd: selected channel spec: 0xe09b (149/80)
Aug 22 23:42:53 acsd: eth6: NONACSD channel switching to channel spec: 0xe09b (149/80)

Aug 22 23:44:04 acsd: selected channel spec: 0xe22a (44/80)
Aug 22 23:44:04 acsd: Adjusted channel spec: 0xe22a (44/80)
Aug 22 23:44:04 acsd: selected channel spec: 0xe22a (44/80)
Aug 22 23:44:04 acsd: eth6: NONACSD channel switching to channel spec: 0xe22a (44/80)

Aug 23 02:29:33 acsd: selected channel spec: 0xe09b (149/80)
Aug 23 02:29:33 acsd: Adjusted channel spec: 0xe09b (149/80)
Aug 23 02:29:33 acsd: selected channel spec: 0xe09b (149/80)
Aug 23 02:29:36 acsd: eth6: NONACSD channel switching to channel spec: 0xe09b (149/80)

Aug 23 09:59:53 acsd: selected channel spec: 0x1001 (1)
Aug 23 09:59:53 acsd: Adjusted channel spec: 0x1001 (1)
Aug 23 09:59:53 acsd: selected channel spec: 0x1001 (1)
Aug 23 09:59:55 acsd: eth5: NONACSD channel switching to channel spec: 0x1001 (1)

Aug 23 10:30:53 acsd: selected channel spec: 0x1003 (3)
Aug 23 10:30:53 acsd: Adjusted channel spec: 0x1003 (3)
Aug 23 10:30:53 acsd: selected channel spec: 0x1003 (3)
Aug 23 10:30:54 acsd: eth5: NONACSD channel switching to channel spec: 0x1003 (3)


So, currently on channels 3 and 149 as reported in the Wireless Log.

I (finally) realized I had to disable the experimental setting 'Use channel width' in WiFi Analyzer Classic to display the correct 5.0 GHz channel.

OE
 
Last edited:

OzarkEdge

Part of the Furniture
So I downloaded this last night into my AiMesh of 3 RT-AC86U routers (1 router and 2 nodes). This was so unstable and would very slowly load the router's page and render the AiMesh nodes. After about 4 to 6 minutes, my session locked up like it was experiencing a terrible memory leak or the page's garbage collection was failing and causing the buffer to become full. The only solution was to restart the router. I finally downloaded the the version before and all is well with things zipping along. This was very disappointing and how does one report this?
If you have not done so, I would upgrade, webUI factory default reset w/initialize all units, reconfigure from scratch, and cycle power all units. Then consider reporting anything not working right.

OE
 

SteveK

New Around Here
I run a 3 node AIMesh with AC86U as the main and two AC68U nodes connected by Ethernet cables. Since updating with this firmware release, I am unable to access the web GUI or connect via the mobile app after about an hour. A power cycle of the main router brings it back and I'm good for about another hour... Network traffic is still routing as expected.
 

VANT

Very Senior Member
after one day uptime gui is not accessable, mobile app says login failed, but internet work. only manual power cycle or ssh....
IMO this fw is relased by mistake.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top