asus RT-AC86U Wan port problem

willkho

New Around Here
Hi all,

I purchased an asus RT-AC86U few month ago.
Everything worked fine until suddenly the WAN/internet turned red.

Claimed the warranty, Sent it to repair. However, the repair centre said mine is not covered by Australia's warranty. They said mine is not Australia's series/model.

Really upset, spent $25 to get it shipped and got rejected. On the phone they said it's covered.

Anyway, I'm thinking to open it up and replace the wan port myself.
Not sure it's a good idea.

I've done the factory reset, flash with the latest firmware but still couldn't work.

It's not the internet problem because i have another RT-AC86U and it has no probs.

Wondering if anyone got an idea how to replace the port?

Thanks
 

L&LD

Part of the Furniture
You flashed first, then did a factory reset, correct? Then you configured the router to secure it and connect to your ISP without using a backup config file, right?

See my signature for links to properly reset the router.

I assume you tried different Ethernet cables on that WAN port? Try from a very different model/manufacturer, it may help.

Also, I wouldn't open up the unit. Can you use a LAN port as the WAN port and add an inexpensive switch, if needed?
 

ColinTaylor

Part of the Furniture
If you think the WAN socket is physically broken it would be possible to replace it if you're skilled in (de)soldering small components. If you're not then you'd probably cause more damage than you might fix.

Before you go down that route just reconfigure one of the LAN ports as the WAN as @L&LD suggested. See image below:
Untitled.png
 

cll17

New Around Here
Great thread! I had the very same problem as willko above ("Everything worked fine until suddenly the WAN/internet turned red").

Using the "Dual WAN" suggested above by ColinTaylor allowed me to use another LAN port as my WAN and my router is back online!

Disappointed with ASUS of course that the WAN port goes bad so quickly. My unit is just a bit over 1 year old, still within the 2-year manufacturer's warranty, but shipping it out and getting it back would mean no Internet for a at least month. Not a good option.

And no, it was not lightning or something like that... all other equipment, including the modem the WAN port was connected to, is just fine.
 

Begotten

New Around Here
Hi,
Just to let you know that I've got the same problem with my AC86u. Despite after using the "cleaning" method suggested by @L&LD in his signature the problem was still present.
To correct the error I used the LAN port 1 with the dual WAN feature as suggested above by @ColinTaylor and everything works fine now.

Many thanks for the help.

BTW, I've got one question. Is it possible to leave only the LAN port 1 as a WAN port? (not using the dual WAN feature) It doesn't seems possible in the latest Merlin firmware (384.18)
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top