ASUS RT-AC87U WiFi client association failures?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Morphy99

Occasional Visitor
I'm trying to troubleshoot some issues with intermittent wifi connectivity. After a few days of the router being up (10 days currently), my Raspberry Pi 4, running the latest Libreelec OS, will lose 5Ghz connection and fail to associate. If I reboot the pi it still won't connect however rebooting the router solves it. The router is on merlin firmware 384.13_10.

I don't see anything related in the router log despite it being set to:
Default message log level : debug
Log only messages more urgent than : all

Am I to assume the device is not attempting to associate?

This is what I see in the journalctl:

Code:
wlan0: CTRL-EVENT-ASSOC-REJECT bssid=00:00:00:00:00:00 status_code=16
wpa_supplicant[367]: wlan0: CTRL-EVENT-SSID-TEMP-DISABLED id=0 ssid="myssid" auth_failures=1 duration=10 reason=CONN_FAIL

Any help with this would really be appreciated as I've been googling and trying different things for a the last three months now!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top