What's new

ASUS RT-AC88U Host server local DNS don't resolve names with commands

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Regular Contributor
Hi! Using rt-ac88 with firmware Witch commands use
response from dns queries from client
Advertise DNS to clients
My point is I've custom configuration, created ccd. And want only for a specific client to use it for now testing in custom configuration tab, without success.
What I put in custom tab:

push "dhcp-option DNS"
push "dhcp-option DOMAIN RT-AC88U.router.lan"

I;ve tried tons of different scenarios. Add block-outside-dns,--register-dns no luck. The DNS server is set to the client, (static private ip), but cant resolve, router hostname. Any ideas why? Tried register dns command, its on windows 10 client.I tried using fqdn no success either. Insall wireshark to listen for packets and result:

Domain Name System (query)
Transaction ID: 0x615c
Flags: 0x0100 Standard query
0... .... .... .... = Response: Message is a query
.000 0... .... .... = Opcode: Standard query (0)
.... ..0. .... .... = Truncated: Message is not truncated
.... ...1 .... .... = Recursion desired: Do query recursively
.... .... .0.. .... = Z: reserved (0)
.... .... ...0 .... = Non-authenticated data: Unacceptable
Questions: 1

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!