Asus RT-AC88U Port Forwarding WAN Issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

RC123

New Around Here
Hi everyone, I need some help regarding port forwarding using a ASUS RT-AC88U router. I set a static IP address on a Web Power Switch that I am trying to access over the Internet. I configured port forwarding in the router with the IP address of the Web Power Switch to Port 80, and set the Protocol for both TCP and UDP. I also set up DDNS using myname.asuscomm.com.


When I use a computer on the same LAN as the Web Power Switch, I can ping and connect to the switch using the local IP address of the switch and the WAN public IP address assigned by my internet company. When I tried to connect to the switch via my smartphone 4g, the connection times out.


When I enable Express VPN on my computer, I am unable to ping or connect to the switch using the myname.asuscomm.com or WAN IP address of the router.


I notice when I go to the Network Map in the router, sometimes the Web Power Switch IP address and Mac Address is displayed in the Clients List, and it indicates that the Client IP address is static; other times, the switch is not listed in the Client’s List. When it not displayed in the Client’s List, I can still ping it and connect to it using a computer on the same LAN.


I have tried to use ports 8080 and 8443; however, the connection times out when I try to connect using myname.asuscomm.com or the Wan IP address.


When I checked ports 80, 8080, and 8443 using the Port Forwarding Tester website, the tests show these ports are closed on my Public IP (WAN) address.


I manually assigned the Web Power Switch IP address in the router under LAN – DHCP Server, but I get the same results. I can connect and ping the switch using a computer on the same LAN using the public IP (WAN) address, myname.asuscomm.com, or the Wan IP address, However, I can’t ping or connect to it using my smartphone or from a computer on a different network.


Is there some configuration that I missed that is blocking my ability to connect to the Web Power Switch via the internet using my smartphone on 4g or using a computer on a different network?

Thanks,
RC
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top