Asus RT-AC88U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Apharot

New Around Here
Hello all. I have an Asus RT-AC88U that seems to occasionally give me some fits. The firmware is upgraded to the latest stable. I keep seeing these 2 errors in the syslog whenever it goes through a fit of being unreachable (it isn't rebooting, just disconnecting all connections, being unavailable for a bit, and then allowing reconnects). The errors from the log are as follows:

May 19 10:52:11 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 10:55:18 syslog: WLCEVENTD wlceventd_proc_event(466): eth2: Deauth_ind 90:E1:7B:ED:83:0B, status: 0, reason: Disassociated due to inactivity (4)
May 19 10:55:18 syslog: WLCEVENTD wlceventd_proc_event(481): eth2: Disassoc 90:E1:7B:ED:83:0B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
May 19 10:55:19 syslog: WLCEVENTD wlceventd_proc_event(466): eth2: Deauth_ind 6C:E8:5C:0B:49:36, status: 0, reason: Disassociated due to inactivity (4)
May 19 10:55:19 syslog: WLCEVENTD wlceventd_proc_event(481): eth2: Disassoc 6C:E8:5C:0B:49:36, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
May 19 11:13:53 syslog: WLCEVENTD wlceventd_proc_event(500): eth2: Auth A0:6F:AA:16:0D:C7, status: Successful (0)
May 19 11:13:53 syslog: WLCEVENTD wlceventd_proc_event(529): eth2: Assoc A0:6F:AA:16:0D:C7, status: Successful (0)
May 19 11:21:05 syslog: WLCEVENTD wlceventd_proc_event(500): eth2: Auth 6C:E8:5C:0B:49:36, status: Successful (0)
May 19 11:21:05 syslog: WLCEVENTD wlceventd_proc_event(529): eth2: Assoc 6C:E8:5C:0B:49:36, status: Successful (0)
May 19 11:21:17 syslog: WLCEVENTD wlceventd_proc_event(500): eth2: Auth 90:E1:7B:ED:83:0B, status: Successful (0)
May 19 11:21:17 syslog: WLCEVENTD wlceventd_proc_event(529): eth2: Assoc 90:E1:7B:ED:83:0B, status: Successful (0)
May 19 11:21:18 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:19 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:19 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:22 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:23 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:23 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:24 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:24 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:25 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)
May 19 11:21:26 acsd: There are still associated scbs, avoid channel switch(txfail_thresh)

Any help on this would be greatly appreciated. I did a google search, but did not find much on the SCBS error.

Thanks!

Bill
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top