Asus RT-AX56U web history not working?

netwdad

New Around Here
Someone please help. When a device joins the network for the first time, it seems to log about 50 entries (URLs, adds, other IPs etc). But when it reaches around 50, it stops logging?

If I clear the history, exit the router UI, and then come back, it captures the last 50 again, then stops.

And if I try view the activity live and refresh, nothing shows up....

Is this functionality working properly? Any ideas? I'm using the latest firmware (from Dec I think).

Is there a way to save indefinite entries to a USB?

Thanks.
 

netwdad

New Around Here
Update: it appears to update after a while, IF you log out and wait ~10min. So it's logging.

But how do you save a few days worth of data vs just the last 50 entries? Can someone please help. Thanks.
 

RMerlin

Asuswrt-Merlin dev
But how do you save a few days worth of data vs just the last 50 entries? Can someone please help. Thanks.
That limit is determined by Asus and Trend Micro, it's not user-configurable.
 

netwdad

New Around Here
That limit is determined by Asus and Trend Micro, it's not user-configurable.
Ok thanks. Any idea if Asuswrt-Merlin would offer more capability?

If not, how does the LinkSys, NETGEAR or TP Link's UI / web history tracking compare? Would I be better off getting another router? Thanks RMerlin.
 

RMerlin

Asuswrt-Merlin dev
Ok thanks. Any idea if Asuswrt-Merlin would offer more capability?
As I said, only Asus or Trend Micro can change this. The Trend Micro code is all closed source.

If not, how does the LinkSys, NETGEAR or TP Link's UI / web history tracking compare?
I don't know, I haven't used any Linksys router in over 10 years, and I never used either of the two others.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top