ASUS-RT-AX82U Router Randomly disconnecting

ASUS-RT-AX82U

Regular Contributor
Apologies for the late reply. I'm for UK too. I did what you suggested and I kept the phone in one location with same orientation. Below are the results for 5GHz:

48 = -Between 61dBm and 63dBm @ 5.7m away
52 = Between -69dBm and 73dBm @ 11.4m away
149 = Router maximum channel is 128 and 149 does not exist

As you can see, even though I'm in same location, the app seems to think my distance has changed which is really odd. Also there is no 149 in the list.
 

ColinTaylor

Part of the Furniture
OK thanks for the info. As I mentioned earlier, don't take the "distance" numbers literally as they're just a different way of expressing signal strength.

As we're in the UK/EU we won't have access to channels 144 to 165, so that's normal.

So it appears that the best channels for you to use on 5 GHz are 36 to 48. They appear to be the strongest and you don't appear to have any nearby neighbours using 5 GHz.

The second strongest channel group is 52 to 64 and the weakest is 100 to 140. This is very surprising as channels 100 to 140 in particular are permitted to be much stronger than that. They are the strongest on my RT-AX86U and my previous routers. Perhaps it's something peculiar to the RT-AX82U, or maybe a firmware update borked those channels.

I suggest for the time being you stick with channel 11 on 2.4 GHz and channel 48 on 5 GHz. See how that goes.

If you're interested you could also try testing the signal strength on channel 124. That's the strongest channel for me but it does have disadvantages. Firstly there's a 10 minute delay after the router boots up before the channel becomes available. And secondly, channels 116 to 128 are susceptible to weather radar interference which could force the router to change to a different (worse) channel. So YMMV.

P.S. Also check the "Tx power adjustment" slider (Wireless - Professional) for both bands is set to "Performance".
 
Last edited:

ASUS-RT-AX82U

Regular Contributor
OK thanks for the info. As I mentioned earlier, don't take the "distance" numbers literally as they're just a different way of expressing signal strength.

As we're in the UK/EU we won't have access to channels 144 to 165, so that's normal.

So it appears that the best channels for you to use on 5 GHz are 36 to 48. They appear to be the strongest and you don't appear to have any nearby neighbours using 5 GHz.

The second strongest channel group is 52 to 64 and the weakest is 100 to 140. This is very surprising as channels 100 to 140 in particular are permitted to be much stronger than that. They are the strongest on my RT-AX86U and my previous routers. Perhaps it's something peculiar to the RT-AX82U, or maybe a firmware update borked those channels.

I suggest for the time being you stick with channel 11 on 2.4 GHz and channel 48 on 5 GHz. See how that goes.

If you're interested you could also try testing the signal strength on channel 124. That's the strongest channel for me but it does have disadvantages. Firstly there's a 10 minute delay after the router boots up before the channel becomes available. And secondly, channels 116 to 128 are susceptible to weather radar interference which could force the router to change to a different (worse) channel. So YMMV.

P.S. Also check the "Tx power adjustment" slider (Wireless - Professional) for both bands is set to "Performance".

Thanks mate. I've followed what you've said and now said 5ghz to 48 and 2.4ghz to 11 as well as check that TX was on performance which it is. I'll see how it goes, but I do have one question which is that previously the channel bandwidth on 2.4ghz was 20/40mhz and on 5ghz it was 20/40/80mhz and 160mhz was also enabled. Since these have been disabled or changed, could these be the reason for the poor signal?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top