What's new

Asus RT-AX86 Pro - How to properly setup Ethernet Backhaul on secondary node… and a few other questions

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

MOEB74

Occasional Visitor
So I thought I had it set up correctly... I see that its connect via Ethernet under AI Mesh, then when I click on the Node, it shows that Uplink is Ethernet.
I also have the Ethernet backhaul toggle on.

So far that's where Im at, and I thought that it was correct. BUT...

I came across this setting today:

Under Advanced - Administration - Operation Mode (tab at the top)

What do I select here? Should this be set to for an Ethernet backhaul node? Or does this mean something totally different?

I don’t know that if I change it, does it change both the router and the node? Should I remove the secondary node and reset it and connect again?

What about QOS settings? I have 1 gig internet and at the most 10 clients but an avg of 7. I know the bandwidth isn’t used up

Lastly, on the main router, do I connect my WAN to the blue WAN port or should I use the green 2.5gig port? I guessed the green port as to not bottle next the connection, I think I read the router doesn’t pass over 900 on the blue port, I could be wrong though.

Thanks!
 
What do I select here?

Wireless router mode as it is set currently, don't change it.

Should I remove the secondary node and reset it and connect again?

No, you're good. If it's working properly don't waste your time.

What about QOS settings?

Gigabit line, few active devices... better keep it default Disabled.

do I connect my WAN to the blue WAN port or should I use the green 2.5gig port?

Doesn't matter much in your case, use the default blue WAN port.
 
Thanks as you called it, it’s wireless mode. Will this allow clients to auto connect to whatever router/node automatically based on signal strength? Hopefully that makes sense lol
 

Attachments

  • IMG_3249.jpeg
    IMG_3249.jpeg
    61.5 KB · Views: 17
So I thought I had it set up correctly... I see that its connect via Ethernet under AI Mesh, then when I click on the Node, it shows that Uplink is Ethernet.
I also have the Ethernet backhaul toggle on.

So far that's where Im at, and I thought that it was correct. BUT...

I came across this setting today:

Under Advanced - Administration - Operation Mode (tab at the top)

What do I select here? Should this be set to for an Ethernet backhaul node? Or does this mean something totally different?

I don’t know that if I change it, does it change both the router and the node? Should I remove the secondary node and reset it and connect again?

What about QOS settings? I have 1 gig internet and at the most 10 clients but an avg of 7. I know the bandwidth isn’t used up

Lastly, on the main router, do I connect my WAN to the blue WAN port or should I use the green 2.5gig port? I guessed the green port as to not bottle next the connection, I think I read the router doesn’t pass over 900 on the blue port, I could be wrong though.

Thanks!


OE
 
No, it's the default Wireless router mode. This device is the router in your network. Unrelated to your AiMesh existence or settings.
So I have to log into the node’s IP address and change that? I’m lost, yet again
 
What isn't working and what are you trying to fix?
I want to make sure the AImesh is setup correctly. I don’t know if it is, I’m guessing it is, but unsure. The options I see operating mode have me confused. Shouldn’t I have it as AImesh?
 
That I have and I have yet to find soemthing about the operation mode. If I have overlooked it, can someone point me in the right direction? I found a video online that talks about the options but not pertaining to the ethernet backhaul style.
 
That I have and I have yet to find soemthing about the operation mode. If I have overlooked it, can someone point me in the right direction? I found a video online that talks about the options but not pertaining to the ethernet backhaul style.
Operation mode is explained here:
And in the User Manual for the RT-AX86U Pro:
3.3.1 Operation Mode (page 29)
Edit: They don't specifically touch on AiMesh. The link(s) in a prior post explain how to do Ethernet Backhaul.
 
This is what initally got me confused I think when I came across this ( see bold )

1. Wireless router mode (Default) : In wireless router/ IP sharing mode, router connects to the Internet via PPPoE, DHCP, PPTP, L2TP, or Static IP and shares the wireless network to LAN clients or devices. In this mode, NAT, firewall, and DHCP server are enabled by default. UPnP and Dynamic DNS are supported for SOHO and home users. Select this mode if you are a first-time user or you are not currently using any wired/wireless routers. Click here for detailed steps.

I am using a wired router/node, hence the node... So the Mesh Node should be set to what, repeater? AI Mesh operation mode? Maybe thats what the wizard did on the Node automatically when I set it up If so, I cannot figure out how to log into the Mesh Node and set its operation mode. Thats the confusion.

When I had verizon, I could log into the Main and Node separately, with these Asus' routers I cannot.
 
Im guessing Default is what allows my cell for instance, to float from the main router to the node

I don’t know how to explain better that Default is unrelated to your AiMesh. It’s Wireless Router Mode because RT-AX86U Pro is a Wireless Router first of all. It has to stay at Default on your main Router and don’t change it to anything else unless you want to reconfigure your system from scratch! Also you have absolutely nothing to configure on your Node.
 
I cannot figure out how to log into the Mesh Node and set its operation mode. Thats the confusion.
Are you properly setting up AiMesh as the Asus AiMesh Setup document above details? Read those instructions. All configuration, from what I remember for AiMesh node setup, is done on the main router NOT the AiMesh nodes.
 
AiMesh nodes don’t have WebGUI and there is no way to log into the Node. You really have to start reading the manuals. :confused:
Thanks and this is what I surmised, again, I did read the manual. I was confused on the operation modes and what if I had to at all set it on the Node. I couldnt find it, hence the post.

If you go back I thought I read and set it up correctly, I had some doubt and was looking to clear them up. Thats all. :cool:
 
Are you properly setting up AiMesh as the Asus AiMesh Setup document above details? Read those instructions. All configuration, from what I remember for AiMesh node setup, is done on the main router NOT the AiMesh nodes.
Yes Im using it now and it SEEMS to be working. Confusion started with the the operation mode showing on the main GUI page. It seems from the help you guys gave me and the links, its correctly setup. And I thought it was just wanted to make sure. It surely is SEAMLESS and thats very nice coming from an ISP router/node. This is scary simple to what I was expecting...
 

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top