What's new

Asus RT-AX86U Pro Performance

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

beerglass007

Regular Contributor
I purchased a Asus RT-AX86U Pro the other day and noticed a few things. I ran the RT-AX86U Pro with stock firmware for a few hours and my NAS system which runs Grafana with a speed test was reporting 1GB download which is my ISP speed

I then changed to run merlin firmware during the afternoon and then later that night installed Skynet FW. I noticed the 1GB of RAM on the status had only 20MB free and then today started doing some speed tests and noticed I couldn't get beyond 450mbps with a wired connection

When I checked the Grafana panel I could see that when I installed Merlin the test was 700mbps and when running Skynet with Merlin it was 450mbps. I've since removed Skynet and the free memory is now 500MB but the speed test is still only 700 mbps

Any ideas ?

Here is the grafana dashboard showing the 1GB, 700 and then 450 in stages from yesterday. This is all running from a NAS plugged directly into the RT- AX6U using CAT 6 and 1GB connections

Screenshot 2023-02-21 at 15.37.29.png
 
I purchased a Asus RT-AX86U Pro the other day and noticed a few things. I ran the RT-AX86U Pro with stock firmware for a few hours and my NAS system which runs Grafana with a speed test was reporting 1GB download which is my ISP speed

I then changed to run merlin firmware during the afternoon and then later that night installed Skynet FW. I noticed the 1GB of RAM on the status had only 20MB free and then today started doing some speed tests and noticed I couldn't get beyond 450mbps with a wired connection

When I checked the Grafana panel I could see that when I installed Merlin the test was 700mbps and when running Skynet with Merlin it was 450mbps. I've since removed Skynet and the free memory is now 500MB but the speed test is still only 700 mbps

Any ideas ?

Here is the grafana dashboard showing the 1GB, 700 and then 450 in stages from yesterday. This is all running from a NAS plugged directly into the RT- AX6U using CAT 6 and 1GB connections

View attachment 48104



Another quick graph from Grafana Speed test in the last hour with Skynet FW uninstalled, router rebooted and now running only Merlin 388.1

Screenshot 2023-02-21 at 16.56.59.png
 
Go to Administration - Privacy and Withdraw from any licence agreements there. Reboot and test again.
 
Trying to max out the down stream and hitting my ISP limit which is good news. Notice the 49% free memory, if I enable SkyNet FW it will be all gone but 20MB and the throughput drops even lower



Screenshot 2023-02-21 at 19.53.09.png
 
What is SkyNet FW? There is a Skynet IP blocker script in AMTM. It's not a firewall. You perhaps don't need it at all.

Sorry I was in work mode, work on FW so wasn't really thinking what it was. Anyway yeah its IP blocker etc but yeah I've disabled for now. But still getting awful throughput with Merlin firmware on the Pro
 
The RT-AC86U running merlin 386.9 is much quicker. I can hit and run 118 MB/s rather than the Asus RT-AX86U Pro running 388.1 and 102 MB/s

My Grafana dashboards show this constant hit all day long using speed test. Something isn't right



Screenshot 2023-02-21 at 23.54.33.png
 
I didn't see this mentioned so I'll ask. Are both Runner and Flow Cache enabled under HW acceleration on the Tools tab?
 
I didn't see this mentioned so I'll ask. Are both Runner and Flow Cache enabled under HW acceleration on the Tools tab?

I think you found the problem. Turned off Wireguard and flow cache is enabled again. Thoughput appears much better, will monitor today in Grafana and update with results

Currently running on the AX86U Pro with Merlin 388.1 with both runner and flow cache enabled and looking better
 
When I was testing an RT-AX86U Pro for a few days, I found the latest factory firmware to work much better than the RMerlin version.

I have since moved off using Asus hardware and now I have nothing to tinker with on my network as it just always works as expected.
 
When I was testing an RT-AX86U Pro for a few days, I found the latest factory firmware to work much better than the RMerlin version.

I have since moved off using Asus hardware and now I have nothing to tinker with on my network as it just always works as expected.

Oh what did you replace the ASUS with ?
 
Oh what did you replace the ASUS with ?


Riviera Cable 300/30 Mbps ( Primary ) / Brightspeed fiber 100/100 ( Seconday / Plex Server )
Firewalla Gold v2 Dual WAN Failover
2 - eero Pro Bridge mode - wired mesh
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top