Asus RT-AX88U - 160Mhz Channel bandwidth issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Geo1983

New Around Here
hello everyone,

I have an issue with my AX88U router. Even if I enable the 160MHz channel bandwidth in the 5GHz page wifi page, my clients are not connecting to 160MHz.
I'm using 20/40/80/160 MHz setting (Auto select channel including DFS channels is also checked). If I'm forcing only 160 Mhz channel bandwidth, I'm not able to see the 5Ghz network anymore.
I have tried with different stock firmwares and merlin firmwares.
The only firmware that is working as expected is Merlin 384.18. With this firmware all the clients are connecting to the correct speed (1.7Gbps for AC and 2.4Gbps for AX).
For testing I'm using different clients with 160 MHz (huawei Mate 20 Pro and huawei P30 Pro with AC 160mhz, Intel AC 9260 wifi card and Intel AX 200 wifi card).
With all other firmwares the connection speed is 887Mbps for AC and 1.2Gbps for AX.
Do you have this issue with your AX routers?

Thank you!
 
Last edited:

L&LD

Part of the Furniture
Welcome to the forums @Geo1983.

No issues here. What control channel are you using?
 

L&LD

Part of the Furniture
Sorry, I meant when you were in 160MHz width.
 

Geo1983

New Around Here
Sorry, I meant when you were in 160MHz width.
With firmware 384.18, when 160Mhz is working I'm using auto and channel 36 is automatically selected.
With other firmwares channel 100 is automatically selected and 160Mhz is not working.
I've selected manually channel 36 with firmware 384.19 and 160 MHz is back.
It seams that is not a firmware issue. Is a channel selection problem. Which channel are you using with 160Mhz?
 

L&LD

Part of the Furniture
I'm using channel 48. Through trial and error. Even without nearby Wi-Fi interference, that channel still gives me the fastest throughput and most responsive network I've seen yet.
 

AntonK

Very Senior Member
I'm using channel 48. Through trial and error. Even without nearby Wi-Fi interference, that channel still gives me the fastest throughput and most responsive network I've seen yet.
Hi @L&LD Do you know of a tutorial/best practices on the various WiFi settings with regards to AX routers? I thought I'd seen a wireless settings tutorial before, but I couldn't find one.

Thanks,
Anton
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top