ASUS RT-AX88U Woes from a newbie.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

AlfaBravoCheese

New Around Here
Hi Everyone

This is my first post after a lot of searching researching and loss of hair over a number of issues related to my home network.

I replaced my BT SmartHub due to constant WiFi drop outs and issues with load on the network. Most of this is down to having a busy well connected home.

Considering I have a 4 bed three storey town house I thought I'd invest in an ASUS RT-AX88U. Considering the price tag I believed I'd invested into proper bit of kit and whilst I admit I'm no expert I do think I have some ability to manage and setup my tech.

So 1 week in the AX88U has been setup and everything was working OK and I say OK because I was extremely disappointed with the 2.4ghz and 5.0ghz range and strength.

So I updated the firmware to the latest version again everything was OK but no real difference.

Then the router decided to pack up and lose the internet connection even though the WAN led was flashing white and status log should that the router was connected with IP address and correct gateway and DNS addresses.

A complete reboot and nothing, I swapped it for the BTsmarthub and that worked fine.

So I've updated the firmware to ASUS-Merlin and the that seems to have fixed the issues with the Wifi signal and strength. At the furthest point of the house on the top floor I get a great signal on 5ghz and the download speeds hit 100mb from a 140mb connection.

Great news, well it would be if I could get the media share to work.

All I want to do is share my music collection using the itunes server from the router and it simply doesn't work.

I've tried everything I can think of from formatting the drive to ntfs,fat and HFS.

I can't get the SMB or FTP to work correctly or even connect and its giving me a headache. I've searched nearly every site and looked at all the guides and it appears to be a simple task yet I'm at breaking point.

Can anyone point me in a direction that might help please?

Most of the computers in the house are MAC on catalina or high sierra.

Any support would be welcomed I've done 2 days solid trying to get the setup how I want it :)

Thanks
Scott
 

dosborne

Very Senior Member
All I want to do is share my music collection using the itunes server from the router and it simply doesn't work.

I know I'm not answering your question, and I also know that many others do use their routers for file sharing, but for me, I would be happier if none of these "extraneous" options even existed. I want my router to be optimized for the task I purchased it for, routing and providing connectivity. I don't want half-assed implementations of other functions that can easily be ported to another device, hopefully built and dedicated to that function.

Having said that, I'm sure others here can happily help you troubleshoot and point you towards settings that may help in your specific case. I just felt the need to rant :)

You may want to post your current settings in regards to SMB and related functions you are trying to setup.
 

det721

Part of the Furniture
So I've updated the firmware to ASUS-Merlin and the that seems to have fixed the issues with the Wifi signal and strength.

That's interesting since wifi radios is closed source and Merlin can change nothing.
 

dosborne

Very Senior Member
That's interesting since wifi radios is closed source and Merlin can change nothing.
Could be possible if the original was really old compared to the new version. :) Source is still ASUS, but may have updated code. Without actual version numbers, it is all just guesswork anyway.
 

L&LD

Part of the Furniture
@AlfaBravoCheese I would first start with an M&M Config and ideally a Nuclear Reset too on your router/network to get them both to a good/known state.

With any luck, this may be all that is needed to help fix the issues you're having.

Even if it doesn't help directly, it will be easier to troubleshoot further, if needed.

Please see the link in my signature below for the guides referenced above.

HTH. :)
 

AlfaBravoCheese

New Around Here
That's interesting since wifi radios is closed source and Merlin can change nothing.

Totally understand but its definitely changed something because I had had to use an extender upstairs to get any form of connectivity and now I don't.

The only thing I can think of is that I did upload the firmware after a complete restore and this corrected something else but I didn't check the performance in between the updates.
 

AlfaBravoCheese

New Around Here
I know I'm not answering your question, and I also know that many others do use their routers for file sharing, but for me, I would be happier if none of these "extraneous" options even existed. I want my router to be optimized for the task I purchased it for, routing and providing connectivity. I don't want half-assed implementations of other functions that can easily be ported to another device, hopefully built and dedicated to that function.

Having said that, I'm sure others here can happily help you troubleshoot and point you towards settings that may help in your specific case. I just felt the need to rant :)

You may want to post your current settings in regards to SMB and related functions you are trying to setup.


Ha Ha yeah I'm starting to agree with the logic it makes sense for the router to manage the network and thats it Iwas just trying to reduce the number for plugged in devices on the network.

Everyones welcome to a rant constructively ;)
 

AlfaBravoCheese

New Around Here
@AlfaBravoCheese I would first start with an M&M Config and ideally a Nuclear Reset too on your router/network to get them both to a good/known state.

With any luck, this may be all that is needed to help fix the issues you're having.

Even if it doesn't help directly, it will be easier to troubleshoot further, if needed.

Please see the link in my signature below for the guides referenced above.

HTH. :)


Cheers, I'll have a look into that :)
 

AlfaBravoCheese

New Around Here
Evening All

Thank you for the support and advice with my first post.

I've managed to find the issue.

The problem I have is a mixed level of software versions across the computers on the network.

The biggest issue is that I'm using as macbook pro on Catalina OSX 10.15.4 which doesn't support SMB anymore for some reason.

I've had to modify a the config file /etc/nsmb.conf with the line "port445=both" save everything and reboot which now works and allows file sharing across the network.

Signals are good and the network appears to be stable whilst streaming HD quality security cameras.

Thanks for your help everyone.

I'm going to stick around and see if I can learn a little bit more about networking and setups.

Cheers
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top