1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Asus RT USB HDD and Win10 SMB 1.0 Client...

Discussion in 'ASUSWRT - Official' started by OzarkEdge, Feb 25, 2020.

  1. OzarkEdge

    OzarkEdge Part of the Furniture

    Joined:
    Feb 14, 2018
    Messages:
    2,224
    Location:
    USA
    This is to share my newbie experience with Win10...

    I recently and reluctantly migrated from Win7 to Win10. I knew I needed to enable the Win10 feature SMB 1.0 Client to enable Explorer access to folders on my RT-AC86U USB 3.0 HDD. Asus even has a FAQ link now in the router firmware to alert Win10 users to do this. So I did it and it worked just fine.

    Until Win10 undid it! What a pain in the butt. I spent a few hours flailing around with all related networking, trying to recover Explorer access to folders on my RT-NAS. No joy, although a folder I had pinned under Quick Access still worked, making it seem like I had partial access, or what was working was now partially broken instead of being totally disabled.

    Finally, I checked on the Win10 SMB 1.0 Client setting and found that it had been automatically disabled by Win10. There's an option there for this that I overlooked and did not deselect... see the screen snip. So, if you enable the SMB 1.0 Client on Win10, make sure you only select that one feature. upload_2020-2-25_21-52-17.png

    OE
     
    L&LD likes this.