Asus RTAX92U backhaul issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

My_dogs_White

Regular Contributor
I’ve installed two 92U’s in AIMesh. Everything is working well except I’m trying to get wifi6 working. As I understand it, the wifi6 on these routers will only work if you connect the AIMesh via Ethernet. If not the second 5GHz SSID (the one I understand is used for wifi6) is dedicated to wifi connection between the routers. And... no wifi6.

I have successfully set up the second node via Ethernet. I have logged into the router software and changed the node connection priority to wired and yet when I log into the app and toggle off the dedicated wireless backhaul and enable 160MHz, it automatically changes back to dedicated wireless backhaul.

Any idea what I’m doing wrong or what I’m missing?
 

OzarkEdge

Part of the Furniture
I’ve installed two 92U’s in AIMesh. Everything is working well except I’m trying to get wifi6 working. As I understand it, the wifi6 on these routers will only work if you connect the AIMesh via Ethernet. If not the second 5GHz SSID (the one I understand is used for wifi6) is dedicated to wifi connection between the routers. And... no wifi6.

I have successfully set up the second node via Ethernet. I have logged into the router software and changed the node connection priority to wired and yet when I log into the app and toggle off the dedicated wireless backhaul and enable 160MHz, it automatically changes back to dedicated wireless backhaul.

Any idea what I’m doing wrong or what I’m missing?
No, but I'm interested. I wonder if you have to set things up first (wired backhaul), then add the node?

OE
 

OzarkEdge

Part of the Furniture
Idk.. maybe? I did factory reset both the router and the node before connecting the node to the mesh via ethernet?
Ah, that's the threshold I was wondering about... node was added as wired. And now I see that in your OP (sorry).

Hmmm.

OE
 

My_dogs_White

Regular Contributor
Just as an update, I’ve been in contact with ASUS Support. they had me submit a wireless feedback form. I’ll post an update if anything comes of the request.
 

My_dogs_White

Regular Contributor
I’m very impressed with Asus Support. I have already received a response.

‘I am writing this email to provide you an update about your ongoing case. In accordance with recommendation of our engineers, Ethernet backhaul option for this particular model will still be using the 5HHz-2 band at this time. Our RD team is planning to release the restriction (without using the wireless band) for Ethernet backhaul setup within a month or so via firmware update.

So there we have it! Wifi6 will be working on the 92U via firmware update. I can finally sleep..
 

michnovka

New Around Here
I’m very impressed with Asus Support. I have already received a response.

‘I am writing this email to provide you an update about your ongoing case. In accordance with recommendation of our engineers, Ethernet backhaul option for this particular model will still be using the 5HHz-2 band at this time. Our RD team is planning to release the restriction (without using the wireless band) for Ethernet backhaul setup within a month or so via firmware update.

So there we have it! Wifi6 will be working on the 92U via firmware update. I can finally sleep..
Im not sleeping! Its been few months, I have the latest fw 3.0.0.4.386_40451-g30f1b6c on AX92U and guess what - it still uses 5GHz-2 for backhaul without ANY WAY WHATSOEVER to disable this. Effectively this means no Wifi6 for clients connected to AX92U AiMesh nodes.
 

OzarkEdge

Part of the Furniture
Im not sleeping! Its been few months, I have the latest fw 3.0.0.4.386_40451-g30f1b6c on AX92U and guess what - it still uses 5GHz-2 for backhaul without ANY WAY WHATSOEVER to disable this. Effectively this means no Wifi6 for clients connected to AX92U AiMesh nodes.
So, this AiMesh 2.0 setting doesn't work as advertised?

1605638457710.png


OE
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top