Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

ASUS X99 Deluxe II connection to TL-SG3210 and ARRIS Dual Band Router using LAN1 / LAN2

Discussion in 'Routers' started by grievousangel, Jun 19, 2017.

  1. grievousangel

    grievousangel New Around Here

    Joined:
    Jul 15, 2010
    Messages:
    7
    I need to use my ASUS X99 Deluxe II MOBO (Intel I7 6 core w/ Windows 10 Pro) for connection to TL-SG3210 LAN switch and ARRIS Dual Band Router using LAN1 / LAN2 on MOBO. I can't configure so BOTH LAN's are running at once. I am assuming that both LAN1 and LAN2 can run at same time, correct? If I apply 'bridged' LANs iut seems to work BUT causes my ROKU (wireless) to lose connection often (daily).

    I need the TL-SG3210 LAN switch to employ an audio network for Presonus digital audio recording. The ARRIS router is for WWW use (wired and wireless).

    Suggestions on setting up MOBO, Windows 10 Pro and TL-SG3210 and ARRIS dual band would be hugh-ly appreciated.

    New gear is welcome if necessary. I hope to include DANTE audio LAN soon via the TL_SG3210

    William
     
  2. sfx2000

    sfx2000 Part of the Furniture

    Joined:
    Aug 11, 2011
    Messages:
    11,649
    Location:
    San Diego, CA
    If I recall correctly, Windows 10 does not support LAN configurations like this with multiple NIC's....
     
  3. grievousangel

    grievousangel New Around Here

    Joined:
    Jul 15, 2010
    Messages:
    7
    suggestions?
     

Share This Page