ASUS XD4 WiFi Backhaul Connection To ASUS Router

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

AnnieBody

Regular Contributor
Hi
I need some help and advice please.
I have finally managed to get a three unit Zen Wifi XD4 in black to improve the WiFi around my house.
I currently have an RT-AX58U router. All are Wifi 6 ax compatible units.
All the information from ASUS I have found shows adding the three units as WiFi extenders by using the XD4R as a router connection and the two XD4N's as WiFi extenders.
The extenders are then setup from the XD4R router login.
I know I can use all three just as WiFi extenders, but want to use the XD4R conncted to my router using ethernet, which I believe is called a backhaul connection.
My theory is that this should then give me higher speeds from this node, which would then serve my media in the lounge.
I cannot fathom how I would do this using the RT-AX85U AiMesh options, which appears to default to WiFi only, even when using the backhaul option.
My router IP address is 192.168.1.1 and the XD4R is 192.168.50.1, but I don't appear to be able to access the 192.168.50.1 gui.
Is there a simple way to set this configuration?
Regards and thanks
 

AnnieBody

Regular Contributor
OK
So I did a lot of searching and found the following method worked for me regarding the nodes.

This assumes the RT-AX58U will remain as the main router and the three nodes configured as AIMesh nodes.

An ASUS website shows how to update the AiMesh node firmware once they have been connected; however was having issues connecting any of them which I feel may be due to incompatible firmware or default settings.

As ASUS recommends updating the firmware of the nodes as a priority, I did the following:
Disconnect the RT-AX58U router WAN and PC LAN cables.
Turn off the RT-AX58U router (to prevent WiFi interference)
Connect the WAN and PC LAN cables to the XD4R router.

Change your 'Network Connections' for your PC device (Ethernet Network) IPv4 properties to:
Obtain an IP address automatically
Obtain a DNS server address automatically
NOTE: Record the settings to restore later!

Power on the XD4R router and wait for the led to stabilise. It should be red if no WAN has been setup, or white if it has.
NOTE: I found the app does not allow setting the VLAN which my ISP requires for its PPPOE; hence this app proved useless for me!
Power on the two XD4N nodes and wait for the led to stabilise. They should be green.

Access the web gui using IP address 192.168.50.1.

'LAN | LAN IP | IP Adress'
Change the router IP address to something on the same network as the RT-AX58U router. I used 192.168.1.2, then 'Apply'

Reboot PC.

Access the router gui with the newly assigned IP address.

'LAN | DHCP Server | Enable the DHCP Server | No', then 'Apply'

In 'Administration | Firmware Upgrade' confirm the Firmware Version is the latest for all three nodes and update if necessary. I chose to use downloaded firmware over an internet update, which would take three downloads:
NOTE: Even though you are already signed in, you will have to sign in again to update each node firmware. Don't ask me why, ask ASUS!
(As it makes sense to have all three nodes using the same firmware, I don't know why you have to select and update each one independently. One firmware update for nodes all would be a better solution.)

After completing the firmware updates the AiMesh system appears to set itself up. All nodes should now be white.

Disconnect the XD4R router WAN and PC LAN cables.
Connect the WAN and PC LAN cables to the RT-AX58U router.

Restore your 'Network Connections' for your PC device (Ethernet Network) IPv4 properties to the original settings:
Internet Protocol Version 4 (TCP/IPv4) Internet Protocol Version 6 (TCP/IPv6)
General: Unchecked
Use the following IP address:
IP address 192.168.1.100
Subnet mask 255.255.255.0
Default gateway 192.168.1.1

Use the following DNS server addresses:
Preferred DNS server 208.67.222.222 (Open DNS)
Alternative DNS server 208.67.220.220 (Open DNS)

Reboot PC.

Access the web gui using the RT-AX58U IP address.
Set 'AiMesh | System Settings | Ethernet Backhaul Mode'
At the options popup click 'OK'
Click 'Add AiMesh Node'
You then get an error 'Unable to find any AiMesh nearby', despite having been found and setup using the XD4R router gui previously!
Reset all the nodes, as recommended by ASUS. All solid blue.

Fail to get AiMesh working with my nodes!
Whatever I have tried I get consistent messages from ASUS all of which are wrong:
Someone else is trying to set up an AiMesh system: no they are not!
Your AiMesh router and node should be within 3mtrs of each other: they are all on a desk right beside each other!
Move your AiMesh nodes close to the router: they are all on a desk right beside each other!
Make sure your AiMesh is powered on: they are!
Your AImesh node have been rest to default: yes they have!
Upgrade your AiMesh firmware: done!
Your AiMesh has been upgraded to supported firmware: the router and the AiMesh nodes all have the latest firmware installed!
Your Aimesh has been reset to default: yes they have in accordance with ASUS instructions! I assume this refers to being reset after making a valid connection?
Some wireless adaptors may have connectivity issues, ensure you are using the latest driver: I assume this refers to non ASUS to ASUS compatabilty!

I can see no reason why the RT-AX58U should not see the XD4R router either through ethernet or WiFi.
Can anyone advise something else to try?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top