Asus XT8 (AX6600) 160MHz Client Channel Provision

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Just_Karma

New Around Here
Hi I have an Asus XT8 (AX6600) acting as a single unit router (no mesh) and wifi hotspot for my house running 3.0.0.4.386_41793 firmware.

I have all aspects provisioned and working perfectly except the 5GHz-2 160MHz channel option. When I set the 5GHz-2 radio to 160MHz width or auto (20/40/80/160MHz). Regardless of any other setting the XT8 (AX6600) never provisions the %GHz-2 radio as 160MHz width it will always provision the channel as 80MHz.

I am well aware of UK weather radar interference may stop the channel being provisioned, however I do have the full channel set clear and available for use as show below from the wireless log of the XT8 (AX6600). You can see all channels are clear and available however the channel is provisioned as 80MHz and not 160MHz.

I am also running latest firmware 3.0.0.4.386_41793 which allows me to set "System Ethernet backhaul mode, all nodes will only connect by ethernet, and all bands can release for wireless clients." So the radio resource of 5GHz-2 should be available for 160MHz channel provision for clients to access however 160MHz is never provisioned.

Am I missing some parameter I should set to ensure the Router comes up with a 160MHz client for client access?


SSID: "5G-2"
noise: -88 dBm Channel: 104/80
BSSID: 3C:7C:3F:64:9B:28 Capability: ESS RRM
Supported Rates: [ 6(b) 9 12(b) 18 24(b) 36 48 54 ]
HE Capable:

Chanspec: 5GHz channel 106 80MHz (0xe16a)
Primary channel: 104
HT Capabilities: 40Mhz SGI20 SGI40
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11
Supported HE MCS:
80 Mhz:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11
160 Mhz:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

DFS status: state In-Service Monitoring(ISM) time elapsed 115200ms radar channel cleared by DFS channel 104/80 (0xE16A)

Channel Information
----------------------------------------
Channel 100 A Band, RADAR Sensitive
Channel 104 A Band, RADAR Sensitive
Channel 108 A Band, RADAR Sensitive
Channel 112 A Band, RADAR Sensitive
Channel 116 A Band, RADAR Sensitive, Passive
Channel 120 A Band, RADAR Sensitive, Passive
Channel 124 A Band, RADAR Sensitive, Passive
Channel 128 A Band, RADAR Sensitive, Passive
Channel 132 A Band, RADAR Sensitive, Passive
Channel 136 A Band, RADAR Sensitive, Passive
Channel 140 A Band, RADAR Sensitive, Passive
 

L&LD

Part of the Furniture

Just_Karma

New Around Here
@Just_Karma welcome to the forums.

How long are you waiting for the router to settle in before checking what it is able to provide to the client devices?

Have you ever fully reset it after flashing the firmware you're using?

Best Practice Update/Setup Router/AiMesh Node(s) 2021
Thanks @L&LD for your reply.

Since applying the latest released firmware 3.0.0.4.386_41793, I have had the router up and running for a couple of days to settle and never notice it ever set the 5.2GHz-2 radio to 160MHz channel width. I have seen quite a few posts on SNB about 160Hz radio resource issue with XT8. I am wondering whether the radio resource manager is the issue within the XT8 platform as I haven't seen much positive information out there of people getting 160Hz channels working for clients/front haul.

I am pretty sure I did a reset after installing the firmware. But I can try that again and see if that help.

Thanks for sharing your link to your post on best practices for updating and setting up. I am XT8 platform and there is no Merlin and therefore I am not running Merlin. I am running stock Asus firmware.

Couple of questions if you don't mind @L&LD

1. Is it correct to assume I don't need to back up JFFS, as this is Merlin Firmware data thing?
2. I can use the Asus save setting option to back up setting prior to hitting the "factory default", ""restore" button. But after applying a factory reset and applying/restoring a my backed up config. Doesn't that just put any bad data in parameters back?

Also attached a couple of screenshots of my 5GHz-2 settings.
 

Attachments

  • Wifi Settings1.png
    Wifi Settings1.png
    404.7 KB · Views: 79
  • Wifi Settings2.png
    Wifi Settings2.png
    320.2 KB · Views: 75

L&LD

Part of the Furniture
1. No, that is incorrect. If you want to put the router back to the exact place it was before resetting it, you want to save both the router's backup config file and the JFFS backup config file too.

2. Yes, correct. If you Upload a saved backup config (and JFFS) file, you have effectively undone the reset you just performed.


While the link I gave you is focused on Asus routers running RMerlin firmware, the ideas should be applicable to your model too.


The following link may help too.

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global
 

Tlex

Occasional Visitor
1. No, that is incorrect. If you want to put the router back to the exact place it was before resetting it, you want to save both the router's backup config file and the JFFS backup config file too.

2. Yes, correct. If you Upload a saved backup config (and JFFS) file, you have effectively undone the reset you just performed.


While the link I gave you is focused on Asus routers running RMerlin firmware, the ideas should be applicable to your model too.


The following link may help too.

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global
On my side I don't have the option anymore to select the 160mhz channel.... Have I done anything wrong with my config ?
 

Attachments

  • ap2.png
    ap2.png
    304.2 KB · Views: 19
  • ap1.png
    ap1.png
    311.6 KB · Views: 19

Tlex

Occasional Visitor
Set the "Wireless Mode" to "AX Only" then you will have the option for 160MHz.
Thanks !
So I'm trying to optimize my wifi settings on this device to get the best performance (speed/stability) for my macbook m1. right now I get about 750mbps down / 550mbps up doing speedtest.net. I'm not sure if I could get more based on the spec mentionned on Apple website ? they mention 2/MIMO... Would it be faster if I enable AX only / 160Mhz channel ? I have a 1.5gbps isp connection here. (I didn't want to fork this thread....I just can't get more then 1080 transmission rate whatever I'm trying...) And I tried to put ax only but I still dont have the choice to put the 160mhz on the second 5ghz band :(
 

Attachments

  • m1.png
    m1.png
    261.6 KB · Views: 11
  • m1-2.png
    m1-2.png
    84.6 KB · Views: 12
  • m1.png
    m1.png
    420.8 KB · Views: 10
Last edited:

Tucu

Regular Contributor
Thanks !
So I'm trying to optimize my wifi settings on this device to get the best performance (speed/stability) for my macbook m1. right now I get about 750mbps down / 550mbps up doing speedtest.net. I'm not sure if I could get more based on the spec mentionned on Apple website ? they mention 2/MIMO... Would it be faster if I enable AX only / 160Mhz channel ? I have a 1.5gbps isp connection here. (I didn't want to fork this thread....I just can't get more then 1080 transmission rate whatever I'm trying...) And I tried to put ax only but I still dont have the choice to put the 160mhz on the second 5ghz band :(
The M1 Macbooks do not support 160Mhz channels. The 2x2 MIMO in there can give you a max sync rate of 1200Mbps. Getting 50 to 70 percent of that is a good real world result for Wi-Fi.
 

jmpr

Regular Contributor
Which devices do you have that support 160 mhz?

In auto mode 20/40/80/160 the router establish the connection with the capabilities of each device. My 5ghz-1 band has (in log) devices in 40 and 80, but not in 160 as I do not have any device that supports it.
 

Tlex

Occasional Visitor
Which devices do you have that support 160 mhz?

In auto mode 20/40/80/160 the router establish the connection with the capabilities of each device. My 5ghz-1 band has (in log) devices in 40 and 80, but not in 160 as I do not have any device that supports it.
I don't have any device that support 160mhz yet but I don't understand why I don't have the option to select it where some of you do and why Asus advertise as it if the option is not available for all... Is this a location based limitation or should I reset my devices config ?
I remember I could get the 160mhz option on a previous firmware but that seems to be gone for me (running 3.0.0.4.386_42095 here). So yes I don't have any 160mhz compatible device yet but when they come out I hope my expensive xt8 kit can support it as advertised ! What firmware are you running on ? Could you share you wifi and advanced settings page so that I can compare if I have something set wrong ? :)
 

jmpr

Regular Contributor
I don't have any device that support 160mhz yet but I don't understand why I don't have the option to select it where some of you do and why Asus advertise as it if the option is not available for all... Is this a location based limitation or should I reset my devices config ?
I remember I could get the 160mhz option on a previous firmware but that seems to be gone for me (running 3.0.0.4.386_42095 here). So yes I don't have any 160mhz compatible device yet but when they come out I hope my expensive xt8 kit can support it as advertised ! What firmware are you running on ? Could you share you wifi and advanced settings page so that I can compare if I have something set wrong ? :)
I think it is related to something you have selected, as I have the latest firm and these are my selectable options (including 160 mhz):

1618402032208.png
 

jmpr

Regular Contributor
grr this is frustrating :p would you mind sharing you settings ?
This is wireless general:

1618402508945.png


And this is wireless pro for 5GHZ-2 (the one that supports 160 mhz):

1618402567320.png


(I have just enabled channel 12-13 in 2'4) as the only device that didn't support if is not in use any more.)
 

Tlex

Occasional Visitor
I dont get it... I've made the exact same settings but I still don't have the option for the 160MHz band.. really strange... should I reset my config you think ?
 

jmpr

Regular Contributor
I dont get it... I've made the exact same settings but I still don't have the option for the 160MHz band.. really strange... should I reset my config you think ?
It is really strange. Yes, perhaps a nvram reset may help. Hold wps button when turning on the router. The light turns on, then turns off, then turns on green, and finally turns off again. Then the router is reset. You may then turno off the router. When your turn it on again, all settings are gone. But before resetting, update the firm to the last one. In fact nvram reset solved a problem I had with dns with Feb update.
 

Tlex

Occasional Visitor
This is getting me crazy :p not because I really need that 160mhz band but because I don't understand why I don't have the same options as you ! So I did a reset using the wps button as you mentioned and also did a factory reset from the administration menu (each time doing a basic config in between : setting ssid and basic credentials, thats it) and I still don't have access to the 160mhz band...
You confirm being running it on 3.0.0.4.386_42095 ?
 

Attachments

  • Greenshot 2021-04-17 08.59.23.png
    Greenshot 2021-04-17 08.59.23.png
    427.9 KB · Views: 8

jmpr

Regular Contributor
This is getting me crazy :p not because I really need that 160mhz band but because I don't understand why I don't have the same options as you ! So I did a reset using the wps button as you mentioned and also did a factory reset from the administration menu (each time doing a basic config in between : setting ssid and basic credentials, thats it) and I still don't have access to the 160mhz band...
You confirm being running it on 3.0.0.4.386_42095 ?
160 is only available un 5ghz-2 . Your capture is from 5ghz-1
 

jmpr

Regular Contributor
ok I finally understood my problem looking at other threads... 160mhz is blocked in Canada sadly :(
I think that Asus is not like other brands about country restrictions. Look at 5ghz-2 and see if you have 160. If you use Mesh, that band is used by it.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top