Asus XT8 crash

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

h1berto

New Around Here
Hi, I have a couple of XT8's and in 2 days i've had 2 crashes without touching anything on the router.
The router crashes, changes the date to May 5 and restarts ?!

Log (removed the mac addresses):
Apr 1 11:19:45 wlceventd: wlceventd_proc_event(537): eth4: ReAssoc status: Successful (0), rssi:0
Apr 1 11:26:21 wlceventd: wlceventd_proc_event(508): eth4: Disassoc , status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Apr 1 11:26:21 wlceventd: wlceventd_proc_event(508): eth4: Disassoc , status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Apr 1 11:26:22 roamast: [EXAP]Deauth old sta in 0 0:
Apr 1 11:26:22 roamast: eth4: disconnect weak signal strength station []
Apr 1 11:26:22 roamast: eth4: remove client [] from monitor list
Apr 1 11:27:42 wlceventd: wlceventd_proc_event(527): eth6: Auth , status: Successful (0), rssi:0
Apr 1 11:27:51 wlceventd: wlceventd_proc_event(491): eth6: Deauth_ind , status: 0, reason: Unspecified reason (1), rssi:0
Apr 1 11:27:51 wlceventd: wlceventd_proc_event(527): eth6: Auth , status: Successful (0), rssi:0
May 5 06:05:13 crashlog: LOG
May 5 06:05:13 kernel: klogd started: BusyBox v1.24.1 (2021-02-13 02:03:11 CST)
May 5 06:05:13 crashlog: <4>2C:AB:33:2D:10:C1 not mesh client, can't update it's ip
May 5 06:05:13 crashlog: <4>
May 5 06:05:13 crashlog: <4> not mesh client, can't update it's ip
May 5 06:05:13 crashlog: <4>
May 5 06:05:13 crashlog: <4> not mesh client, can't update it's ip
May 5 06:05:13 crashlog: <4>
May 5 06:05:13 crashlog: <4> not mesh client, can't update it's ip
May 5 06:05:13 crashlog: <4>
May 5 06:05:13 crashlog: <4> not mesh client, can't update it's ip
May 5 06:05:13 crashlog: <4>
May 5 06:05:13 crashlog: <4> not mesh client, can't update it's ip
May 5 06:05:13 crashlog: <4>
May 5 06:05:13 crashlog: <6>CFG80211-ERROR) wl_cfg80211_change_station : WLC_SCB_AUTHORIZE sta_flags_mask not set
May 5 06:05:13 crashlog: <6>CFG80211-ERROR) wl_cfg80211_change_station : WLC_SCB_AUTHORIZE sta_flags_mask not set
...
May 5 06:05:23 cfg_server: event: wl_chanspec_changed_action
May 5 06:05:23 cfg_server: current chansp(unit0) is 1001
May 5 06:05:23 cfg_server: current chansp(unit1) is d024
May 5 06:05:23 cfg_server: current chansp(unit2) is d088
May 5 06:05:23 cfg_server: dump exclchans:
May 5 06:05:23 cfg_server: old wl0_acs_excl_chans:0x100c,0x190a,0x100d,0x190b,0x100e,0x190c
May 5 06:05:23 cfg_server: new wl0_acs_excl_chans:0x100e,0x190c
May 5 06:05:23 cfg_server: old wl1_acs_excl_chans:
May 5 06:05:23 cfg_server: new wl1_acs_excl_chans:
May 5 06:05:23 cfg_server: old wl2_acs_excl_chans:
May 5 06:05:23 cfg_server: new wl2_acs_excl_chans:
May 5 06:05:23 cfg_server: wl_chanspec_changed_action: Need to restart acsd for AVBL update
May 5 06:05:23 rc_service: cfg_server 1881:notify_rc restart_acsd
May 5 06:05:23 acsd: eth4: Selecting 2g band ACS policy
May 5 06:05:24 WAN Connection: WAN was restored.
May 5 06:05:25 ntp: start NTP update
Apr 1 11:35:26 rc_service: ntp 2168:notify_rc restart_diskmon
Apr 1 11:35:26 disk_monitor: Finish
Apr 1 11:35:26 disk monitor: be idle
Apr 1 11:35:26 start_ddns: update WWW.ASUS.COM dyndns, wan_unit 0
Apr 1 11:35:27 ddns update: ez-ipupdate: starting...
Apr 1 11:35:27 ddns update: asus_private() interface =eth0
Apr 1 11:35:27 ddns update: g_asus_ddns_mode == 2
Apr 1 11:35:27 acsd: eth4: selected channel spec: 0x1009 (9)
Apr 1 11:35:27 acsd: eth4: Adjusted channel spec: 0x1009 (9)
Apr 1 11:35:27 acsd: eth4: selected channel spec: 0x1009 (9)
Apr 1 11:35:27 acsd: eth5: Selecting 5g band ACS policy

Anyone seen this problem before?
 

wags1

Regular Contributor
Whenever the router reboots when it restarts the log entries will have the May 5 date. That is normal. As to your spontaneous reboots, I would do a hard reset and see if that resolves it.
 

h1berto

New Around Here
Ok, wasn't aware of that.
I did a full reset yesterday, i'll monitor the next days for the behaviour.

Other question is that now i always have this log entry flooding the log:
Apr 1 23:46:32 wlceventd: wlceventd_proc_event(508): eth6: Disassoc xx:xx:xx:xx:xx, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0

It's an Apple Watch...weird.
 

Thirteen

New Around Here
I was getting those wlceventd messages a lot too, for pretty much for every Apple device I own. I think it was something to do with HomeKit.
The only "solution" I found was to change the logging level on each XT8 from 6 to 5 via ssh.

nvram get log_level (just to verify the current level is 6)
nvram set log_level=5
nvram commit
reboot
 

ionblue

Occasional Visitor
I just started to have this problem with my XT8 that acts as the node. Just crashing like crazy. I did a hard reset and then found this post. I had similar craziness in my logs as we have a ton of Apple devices so I enabled SSH and ran these commands on each one. Hopefully one of those items will solve the crashes! It's been pretty rock solid till now so I can't complain just yet.
 

Thirteen

New Around Here
I probably should have mentioned that I never had any crashes, but I doubt what I posted would fix that.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top