Release Asus ZenWiFi CT8 - New Firmware: 3.0.0.4.386_45934

Frisswinter123

New Around Here
Finally after many donkey’s years, Asus have released a new firmware for ZenWiFi CT8 dated on 17/11/2021.

Change log:
1. AiMesh 2.0
- System optimization: one click in AiMesh to optimize the topology
- System Ethernet backhaul mode, all nodes will only connect by ethernet, all bands will be released for wireless clients.
- System factory default and reboot.
- Client device reconnect, make the device to offline and online again.
- Client device binding to specific AP.
- Guest WiFi on all Mesh nodes (all node need to upgrade to 3.0.0.4.386 firmware)
- Access nodes USB application

Source: https://www.asus.com/sg/Networking-...Fi-WiFi-Systems/ZenWiFi-AC-CT8/HelpDesk_BIOS/
 

aphoons

New Around Here
Finally after many donkey’s years, Asus have released a new firmware for ZenWiFi CT8 dated on 17/11/2021.

Change log:
1. AiMesh 2.0
- System optimization: one click in AiMesh to optimize the topology
- System Ethernet backhaul mode, all nodes will only connect by ethernet, all bands will be released for wireless clients.
- System factory default and reboot.
- Client device reconnect, make the device to offline and online again.
- Client device binding to specific AP.
- Guest WiFi on all Mesh nodes (all node need to upgrade to 3.0.0.4.386 firmware)
- Access nodes USB application

Source: https://www.asus.com/sg/Networking-...Fi-WiFi-Systems/ZenWiFi-AC-CT8/HelpDesk_BIOS/
It broke my ct8 as nodes. Hahaha. Had to revert back to previous firmware
 

Frisswinter123

New Around Here
It broke my ct8 as nodes. Hahaha. Had to revert back to previous firmware
Already using the latest firmware, no such issue at all. A stable and good update after so long!

Finally got Tri-band Wireless option with 1 single wireless SSID (2.4, 5-1 and 5-2GHz) when enable Ethernet backhaul option. It have the option to enable DNS over TLS.

After login to the router via web portal, what I do is not using the check for update button, I download the firmware from Asus website then update my Node 2 by manual uploading the firmware, once finish then I off and on the power and let it re-establish the connection with my main node.

After node 2 is up, i manually update my main mode to latest firmware, then once it updated and detect my node 2, I off and on the power to main node let it auto re-connect back to my node 2.

lastly, I power off and on ONT (fibre box) that connected to my main node, and everything is good and do a Speedtest. That all.
 
Last edited:

Smokey613

Very Senior Member
I got a pair of CT8 off eBay recently to replace my eero pro units. I installed latest firmware, reset the units twice to be sure I was working from a clean slate. I got them setup and working with wifi backhaul. The web gui seemed a little “glitchy” but thought it was just the nature of the CT8 platform.

Over the past week, I never got the wifi performance I was expecting. Even though the backhaul showed a great connection in the wireless log, I could never get more than about 50m when running speedtest from my two computers plugged into the node unit.

I tried several adjustments and eventually did another reset, left everything default except ssid/password pn the 2.4 and 5-1 bands. The system still seemed flaky and sluggish when navigating the web gui.

Today, I did another reset, installed 3.0.0.4.386.23003, set my ssid/passwords and just let ut run. Wow! Now my setup performs as expected. I can now get 98m of my 100/10 speed on both computers and the web interface is quick and smooth. For now, I am staying with this firmware.

I will be converting them to AP mode later this week and place them behind an Untangle unit I am building so not too worried about security updates.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top