Asus ZENWIFI XT8 - AP Mode using switch

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

tidus

New Around Here
Hello good afternoon.
I bought 3 asus zen wifi xt8 router to work as Access points in mesh system in the house.
I have the main router/modem from ISP connected to a switch and I connected 3 Zen wifi routers to the switch through wall in each floor, as explained in the link below in Scenario 3, that is, the main module connected to the switch on lan1 and the other 2 connected to the switch on the wan port.

https://www.asus.com/support/FAQ/1044151/
Scenario 3: Using AiMesh or ZenWiFi with network switch. And using Main AiMesh router as AP mode (Bridge mode).

What happens is that I can only connect via WIFI with one device. If connecting another device always gives an error and I have tried with many. I can connect by cable on several different devices (computers) directly to the main XT8 module that is connected to the switch so I think this is not a DHCP problem with the ISP router because assigns IP to the two cable-connected devices. The problem is that I can't connect via wifi.
Whay I am doing wrong? I did what asus told in that support page. Can you advice me other layout?

I appreciate all possible help. Thank you very much.
 

OzarkEdge

Part of the Furniture
Hello good afternoon.
I bought 3 asus zen wifi xt8 router to work as Access points in mesh system in the house.
I have the main router/modem from ISP connected to a switch and I connected 3 Zen wifi routers to the switch through wall in each floor, as explained in the link below in Scenario 3, that is, the main module connected to the switch on lan1 and the other 2 connected to the switch on the wan port.

https://www.asus.com/support/FAQ/1044151/
Scenario 3: Using AiMesh or ZenWiFi with network switch. And using Main AiMesh router as AP mode (Bridge mode).

What happens is that I can only connect via WIFI with one device. If connecting another device always gives an error and I have tried with many. I can connect by cable on several different devices (computers) directly to the main XT8 module that is connected to the switch so I think this is not a DHCP problem with the ISP router because assigns IP to the two cable-connected devices. The problem is that I can't connect via wifi.
Whay I am doing wrong? I did what asus told in that support page. Can you advice me other layout?

I appreciate all possible help. Thank you very much.

I wonder if it would help to setup the AiMesh wired direct in AP Mode to test; then reconnect it as Scenario3. Would need some wires.

Setup and test:
ISP router <wired> WAN root node LAN <wired> WAN remote node(s)

If that works, reconnect Scenario3:

ISP router <wired> switch ...
... <wired> LAN root node
... <wired> WAN remote node(s)

There is also the prospect of trying RC2-9 AiMesh 2.0 beta firmware.

Also, be sure to begin with reset routers before configuration.

OE
 
Last edited:

o-l-a-v

Regular Contributor
I'd rather bridge the ISP router, connect straight to WAN at master in AiMesh mode, put the switch behind it, and the AiMesh nodes wired either to the switch or the other LAN ports on the master.

ISP router in bridge mode -> AiMesh master -> switch -> node 1 and 2
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top