Asuswrt-Merlin 376.45 is out

tyvar1

Occasional Visitor
No, reset only after the new firmware has been flashed, otherwise you will simply start with the old default settings of the old firmware instead of the new.

Unplug any/all USB devices from the router.

Reboot (use the power button) and wait a couple of minutes after it has booted up.

Flash to the version of firmware you want.

After the update (and the required manual power cycle), wait again for a few minutes (5-10) and then reboot the router via the gui.

After it has booted up again, via the gui, reset to defaults.


After the reset is complete, configure the router again manually. And do only the changes needed to get your network up and running.

At this point, I would reboot the router once more (and it should be stable until the next update you initialize).
Thank you! :D
 

darkknight74

Regular Contributor
I have bad WiFi signal with this. I have bad WiFi with the latest 4 firmwares.
. 41 works best for me!

Skickat från Samsung Galaxy S3 via Tapatalk Pro
 

RMerlin

Asuswrt-Merlin dev
Any chance for an updated 374.43 codebase, for people who like to localize properly and need optimal WiFi range?
I guess not on the roadmap. :eek:

I don't have time to maintain two code branches.
 

Markmaster

Regular Contributor
I use 5 Ghz only and i dont see a difference in range from 43_2 to 376.45.


Can you please post screenshot of your Wi-Fi preference and Advanced page from Wi-Fi selection?


Sent from my iPhone using Tapatalk
 

det721

Part of the Furniture
Can you please post screenshot of your Wi-Fi preference and Advanced page from Wi-Fi selection?


Sent from my iPhone using Tapatalk

All my settings are default except N+AC Mixed @80Mhz, channel 161
 

det721

Part of the Furniture
Thanks. How do you get 161 channel? Are you inside of US?


Sent from my iPhone using Tapatalk

Yep I am just outside Detroit,Michigan USA. And yes at least here the higher 5ghz channels have more power output that's why I use them. :)
 

Markmaster

Regular Contributor
Yep I am just outside Detroit,Michigan USA. And yes at least here the higher 5ghz channels have more power output that's why I use them. :)


Lucky bastard =)


Sent from my iPhone using Tapatalk
 

estirvana

New Around Here
Sorry if I misread the notes but am using the 376.45 firmware on my AC66U and the only options I have for my 5GHz band is auto, N only, and legacy. N + AC has disappeared. Is that normal?
 

john9527

Part of the Furniture
Yes, that's correct for the AC66U. Merlin wasn't sure if the new options were implemented the same on the AC66U as the 68U, so he set them to what he knew would work. If you have AC clients, select the Auto option.
 

EagleHawk

New Around Here
RT-AC68U

is this the bug from firmware , 376.45 happened in 376.44 too, never had this on 374.43



ntfsck 3014.5.21
Checking NTFS Superblock ...
Device name : /dev/sda1
NTFS volume version: 3.1
Cluster size : 4096 bytes
Current volume size: 4000774619136 bytes (4000775 MB)
Current device size: 4000774619136 bytes (4000775 MB)
Checking for bad sectors ...
Scanning $MFT ...
Checking directory structure ...
Checking for orphaned files ...
0.00 percent completed
9.46 percent completed
18.92 percent completed
28.38 percent completed
37.84 percent completed
47.30 percent completed
56.76 percent completed
66.23 percent completed
75.69 percent completed
85.15 percent completed
94.61 percent completed
100.00 percent completed
Scanning orphaned files completed.
Checking attributes ...
0.00 percent completed
9.46 percent completed
18.92 percent completed
28.38 percent completed
37.84 percent completed
47.30 percent completed
56.76 percent completed
66.23 percent completed
75.69 percent completed
85.15 percent completed
94.61 percent completed
100.00 percent completed
Failed to calloc 122093952 bytes: Cannot allocate memory
Checking cluster allocation ...
ERROR(12): Failed to setup allocation bitmap: Cannot allocate memory
Syncing device ...


ntfsck 3014.5.21
Checking NTFS Superblock ...
Device name : /dev/sda2
NTFS volume version: 3.1
Cluster size : 4096 bytes
Current volume size: 4000708558848 bytes (4000709 MB)
Current device size: 4000708558848 bytes (4000709 MB)
Checking for bad sectors ...
Scanning $MFT ...
Checking directory structure ...
Checking for orphaned files ...
0.00 percent completed
9.78 percent completed
19.55 percent completed
29.33 percent completed
39.10 percent completed
48.88 percent completed
58.65 percent completed
68.43 percent completed
78.20 percent completed
87.98 percent completed
97.75 percent completed
100.00 percent completed
Scanning orphaned files completed.
Checking attributes ...
0.00 percent completed
9.78 percent completed
19.55 percent completed
29.33 percent completed
39.10 percent completed
48.88 percent completed
58.65 percent completed
68.43 percent completed
78.20 percent completed
87.98 percent completed
97.75 percent completed
100.00 percent completed
Failed to calloc 122091936 bytes: Cannot allocate memory
Checking cluster allocation ...
ERROR(12): Failed to setup allocation bitmap: Cannot allocate memory
Syncing device ...
 

sowen

Occasional Visitor
N+AC mode missing?

I upgraded to .45 on my RT-AC66U, and now the N+AC mode no longer appears in the list for 5GHz.

Downgraded to .43, and it re-appears, upgraded from there directly to .45 and it's gone.

Is this a bug or a feature?
 

matthew_eli

Regular Contributor
vsftpd and SSL

Hi Merlin,

do you have a tutorial for configuring vfstpd and SSL? Is there an option in WebUI?

Thanks
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top