Asuswrt-Merlin 376.47 Beta 1 is out

RMerlin

Asuswrt-Merlin dev
I also have problem in traffic monitor UI (maybe since 376.45) and no matter reset of history files can correct it. "Global" shows the traffic graph properly but once click on one of the 3 "Per device" elements drop down box, the UI missed the devices info section entirely.

(on IE11, Chrome, Slimjet and ios Safari).

Works for me. Make sure you don't have a device with a non-standard name (for example with a quote in its name) on your DHCP reservation page or on the Network Map.
 

L&LD

Part of the Furniture
RMerlin, AndreyPopov has mentioned that there is a 376.47 Beta2.

I have looked under all the routers I have, but can only see downloads for Beta1, is there a dedicated thread for Beta2?

Not having any problems with B1, but just want to test the latest, of course.

Thank you.
 

wsarahan

Senior Member
Should we make a factory reset at 87U before updating to this beta or even to this final version when it comes out or just update normally?

tks
 

bodean

Very Senior Member
Should we make a factory reset at 87U before updating to this beta or even to this final version when it comes out or just update normally?

tks

Always safe, and never hurts, and prevents any issues down the line, if you do a factory reset....
 

RMerlin

Asuswrt-Merlin dev
RMerlin, AndreyPopov has mentioned that there is a 376.47 Beta2.

I have looked under all the routers I have, but can only see downloads for Beta1, is there a dedicated thread for Beta2?

Not having any problems with B1, but just want to test the latest, of course.

Thank you.

I bump revisions on Github after new releases or development "checkpoints" so I can distinguish test builds. People referring to Beta 2 were simply talking about the code on Github following the Beta 1 release.
 

cofetym

Senior Member
Thanks RMerlin.:)
 

gogubeb

Occasional Visitor
Is same with custom location, i check yes to Create or reset data files, apply then reboot and wait 1 h but same result.
It's same with firmware version 376.47
Any help with this?
 
Last edited:

typhoonmaster

New Around Here
I'm not sure if asus ddns is acting up right now but i'm just getting following rejection Asus DDNS server.

As far i know it is matching user.asuscomm.com and my device ID (MAC maybe)

since none of them changed, do you think this function could be bronken from .45 -->.47 in AC66U. (or all of this just big coincidence)

Sep 24 23:40:11 rc_service: httpd 378:notify_rc restart_ddns
Sep 24 23:40:11 ddns update: ez-ipupdate: starting...
Sep 24 23:40:12 ddns update: connected to ns1.asuscomm.com (103.10.4.108) on port 80.
Sep 24 23:40:15 ddns update: Asus update entry:: return: HTTP/1.1 401 |Authorization failed^M Date: Wed, 24 Sep 2014 20:40:12 GMT^M Server: Apache/2.4.9 (Unix) PHP/5.5.14 OpenSSL/1.0.1h^M X-Powered-By: PHP/5.5.14^M Content-Length: 0^M Content-Type: text/html^M ^M
Sep 24 23:40:15 ddns update: retval= 2, ddns_return_code (,401)
Sep 24 23:40:15 ddns update: asusddns_update: 2

Does anyone out there having this problem?

Thanks
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top