ASUSWRT-Merlin 384.19 Login Name can't start with a number.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

888Jay

New Around Here
Hi,

Yesterday I got around to upgrading my RT-AC88U to 384.19 and all worked great until I went to change the time zone in Administration - System. When I clicked Apply, I got the "Only alphanumeric characters and dash symbol are accepted. The first character cannot be a dash - ." message under my router login name and the change wouldn't take effect. My login name is just numbers and letters and the same one I've used on previous releases. I don't auto-save the name/password. Tried different browsers and even different computers in case it was a cache issue. Even tried to reinstall with restore to factory defaults and issue persisted.

Finally, I changed the login name from one that started with a number to one that started with a letter and it worked. Attempting to change the login name back to anything that starts with a number will fail.

Jay
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top