Release Asuswrt-Merlin 386.4 is now available

Status
Not open for further replies.

L&LD

Part of the Furniture
I honestly can't remember if that tip was from me, but thanks for the mention.
 

RocketJSquirrel

Senior Member
"The Internet Service Provider's DHCP service is not working properly" a constant error when updating to 386.4, restarting the device does not help. When returning to 386.3.2, everything works like an atomic clock, there are no errors. Authorization of the IPoE provider's e at the MAC address. Maybe someone has encountered help.
I found that I had to power cycle my modem. Then this problem was instantly fixed.
 

AntonK

Very Senior Member
For what it's worth, I've got 3 Sylvania smart bulbs, a Brother HL-L2350 printer, a Eufy Robovac, and a Subaru Crosstrek that connect to my 2.4Ghz. All connections are working perfectly. Settings attached.
Wireless General.jpgWireless Professional.jpg
 
Last edited:

akb

Senior Member
Can anyone confirm if tplink kasa home devices still function correctly. They got murdered on the latest XT8 firmware and required a revert.
 

Ramz

Regular Contributor
Silly Question I have had the Ac86u router for 3 yrs and I have only done a factory reset once on this router. I have installed all the versions that have been released and the router is still going strong. The only thing is the 2.4 ghz is not working it shows on my network, but nothing connects to it. I put it down to equipment failure as other people have the same issue even after many reset on their router. So am I missing anything when I keep doing a dirty install?
 

L&LD

Part of the Furniture

ColinTaylor

Part of the Furniture
So am I missing anything when I keep doing a dirty install?
Not really. The only thing I can think of is perhaps some nvram being used up unnecessarily by old obsolete variables.
 

L&LD

Part of the Furniture
I understand. But until you confirm it's a hardware issue...
 

CLK

Occasional Visitor
I'm also seeing the 2.4GHz issues reported by others (particularly @ElmerFudd) with TP-Link bulbs and switches going offline or slow to respond after upgrading to 386.4 on my AX88U where these problems did not previously exist.

The only workaround I have found to work, apart from reverting to a previous firmware, is to set Wireless Mode to Legacy; all the TP-Link devices are able to stay connected and respond snappily.
But, this setting can slow down non-IoT devices connected to 2.4GHz. For example, my mid-2010 Mac mini slows down to around 5 Mbps where it used to test above 35 Mbps on 2.4GHz.

Until this gets resolved (hopefully with updated Asus wireless code?), I've currently disabled 2.4GHz on my AX88U and have set up my GL.iNet Beryl as an access point serving 2.4GHz using the same SSID.
All TP-Link devices and the Mac mini run beautifully and as expected, but clearly, this can't be the final solution.
 

akb

Senior Member
I'm also seeing the 2.4GHz issues reported by others (particularly @ElmerFudd) with TP-Link bulbs and switches going offline or slow to respond after upgrading to 386.4 on my AX88U where these problems did not previously exist.

The only workaround I have found to work, apart from reverting to a previous firmware, is to set Wireless Mode to Legacy; all the TP-Link devices are able to stay connected and respond snappily.
But, this setting can slow down non-IoT devices connected to 2.4GHz. For example, my mid-2010 Mac mini slows down to around 5 Mbps where it used to test above 35 Mbps on 2.4GHz.

Until this gets resolved (hopefully with updated Asus wireless code?), I've currently disabled 2.4GHz on my AX88U and have set up my GL.iNet Beryl as an access point serving 2.4GHz using the same SSID.
All TP-Link devices and the Mac mini run beautifully and as expected, but clearly, this can't be the final solution.
Yep same thing happened with asus vanilla upgrade for XT8 mesh nodes. The firmware kills TPLINK stuff for some reason.... Sad that both my merlin and non-merlin asus stuff can not be updated with the poor performance for TPLINK
 

pinkgrae

Regular Contributor
Can anyone confirm if tplink kasa home devices still function correctly. They got murdered on the latest XT8 firmware and required a revert.
I've had no issues with my smart devices, a mix of TP-Link Kasa and Mirabella Genio, all of which connect through guest network 2 on the 2.4GHz band. Like @CLK, Wireless Mode is set to 'legacy', and both airtime fairness and universal beamforming are 'off' - speed is not an issue as the 2.4GHz band only services the smart devices plus one aging phone and a kindle; priority is stability.

After reading this thread I thought I'd experiment with setting Wireless Mode to 'auto', and immediately started experiencing the connectivity issues reported by others. Both the Kasas and the Genios would either connect and then drop off and maybe try to reconnect, or refuse to connect at all. No issues with the phone or the kindle though.

Anyway, I've switched Wireless Mode back to 'legacy' and all the devices reconnected without issue and have stayed connected for a few hours now.
 
Last edited:

shabbs

Very Senior Member
For what it's worth, I've got 3 Sylvania smart bulbs, a Brother HL-L2350 printer, a Eufy Robovac, and a Subaru Crosstrek that connect to my 2.4Ghz. All connections are working perfectly. Settings attached.
I'll take a look and see this weekend after I re-try the upgrade. I've got about 35+ TP-Link Kasa devices, 20+ Google Home devices, 7 HD Nest Cams and other Nest gear with most on the 2.4GHz bands. Overall about 110 active devices with the rest of the devices on the 5GHz bands or hardwired. One change at a time...
 

ColinTaylor

Part of the Furniture
Thanks. Unfortunately there's nothing obvious to me (maybe others can see something) as to the cause. But I suggest that you turn off the logging of dropped packets as it's serving no useful purpose and is just filling up the log making diagnostics more difficult.
 
Status
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top