AX-88U radio disconnects apparently random

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Villodre

Occasional Visitor
Greetings,

I've tried to find this issue elsewhere in the forum, but I haven't been able to, so I'm sorry in advance if this is something already solved.

I've got an AX-88U router with RTMerlin 384.15 firmware. AMTM is enabled with Diversion and uiDivStats installed and updated. My issue is that, in a seemingly random fashion, my radios go off. I have to access the router administration interface, click on "Wireless", "Professional" and select "Yes" on "Enable Radio" option for both bands. I haven't got any scheduler enabled now or in the past.

Do you know if I may avoid this to happen in the future?
 

L&LD

Part of the Furniture
Any reason you're not using the lastest version? RMerlin 384.16_0?

When was the last time a full reset was performed, without using a saved backup config file afterward?

If it's been more than a few firmware upgrade versions ago, you may want to follow the link in my signature for the M&M Config and possibly the Nuclear Reset guides too.
 

Villodre

Occasional Visitor
I wasn't aware of the update but did so yesterday. I'll follow your guides and reply again if it keeps happening, thanks a lot for your answer.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top