1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Ax11000 and Rtac68u in aimesh question

Discussion in 'ASUS AX Routers & Adapters' started by Wolfen, Apr 4, 2020.

  1. Wolfen

    Wolfen Occasional Visitor

    Joined:
    Apr 3, 2020
    Messages:
    14
    First of all I love the ax1100. I have had it about a week but my sons Playstation was getting a week signal in his basement room. I got the rtac68u to set up as a node to correct this. It worked well but I lost 1 of the 5ghz bands on my router for a wireless backhaul. Is there any way around this? I hate losing the dedicated gaming band as we have 2 other ps4s in the house. If I ran a wired backhaul would I get my 3 bands back on the main router? Thanks in advance for your help.
     
  2. XFalconX

    XFalconX Regular Contributor

    Joined:
    Nov 19, 2012
    Messages:
    50
    This is a known issue or the way Asus has is set. I’m no expert but I also have the same setup and questioned it on a earlier thread. The mesh reserves the 2nd 5 ghz band as a backup even though u have a wired backhaul and set the AI mesh in the web portal to Ethernet.

    It doesn’t make sense but until Asus updates it I don’t think u can use the 2nd band

    I just removed the node and using the AX11000 as a stand alone unit now

    I am hoping they resolve this otherwise I see no use for AI mesh as I like the idea of have 3 bands


    Sent from my iPhone using Tapatalk
     
    Wolfen likes this.
  3. Wolfen

    Wolfen Occasional Visitor

    Joined:
    Apr 3, 2020
    Messages:
    14
    I removed mine also. I really hope they change this because I actually like the mesh setup and the way it integrates with the app. I switched from a NETGEAR rax120 and I’m glad I did except this little bug.