AX11000 - Wifi 6 devices not connecting to 160 Mhz bandwidth

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Kashif Tasneem

Regular Contributor
Hi. I recently purchased an iPhone 12 pro which supports wifi 6. I have set my 5 Ghz-1 to 160 Mhz with control channel to 36.

Screenshot 2020-12-25 at 11.58.32 PM.png


But my iPhone never connects to 160 Mhz bandwidth. It's either 80 Mhz or 20 Mhz. I am checking this in Wireless logs:

2.png


What could be the reason? How can I fix it?
 

thiggins

Mr. Easy
Staff member
I think iPhones don't support 160MHz bandwidth. At least the iPhone 11 didn't.
160MHz really isn't worth the hassle. It works only if you can access 8 contiguous channels, which requires using DFS channels.
 

Kashif Tasneem

Regular Contributor
I think iPhones don't support 160MHz bandwidth. At least the iPhone 11 didn't.
160MHz really isn't worth the hassle. It works only if you can access 8 contiguous channels, which requires using DFS channels.
Okay. Thanks. I do have DFS channels enabled. But the case surely would be that iPhones do not support 160 Mhz bandwidth.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top