AX68U on 386.4 - 5ghz problems (randomly disappearing)

huubhuub

New Around Here
Thanks in advance for reading this post :)

My setup,

1x AX86U (router), installed AMTM, Skynet and FlexQoS, 2gb swap on a 4gb usb 2.0 stick
1x AX68U (Aimesh AP)
1x AC68U (AiMesh AP)

After a while on 386.4 my 5ghz network on the AX68U does not work, my devices cant connect to it when im on 386.4 (happens randomly after a while... lets say 2h). And despite the LEDs and the AX68X saying (software) 5ghz is enabled there is no SSID send out (or visible).
The AX86u and AC68U keep on working while i have this bug/issue/problem.... they are also on 386.4 (working LAN and 5ghz without any issues).


What i have tried (and done):

- Disable all MIMO and ODFMA
- Change channel 36 (locked)
- Play with Tx power (no use but hey gotta try :p )
- Change SSID etc.
- Disable all other "professional settings"
- Disable 160 mhz
- Run AiMesh without addons on the main router (lets say vanilla Merlin)
- reset and reflashed it several times
- went back to 386.3-2 (wich is working flawlesly)

Whats interesting is that the AX68U keeps a working LAN connection (on all ports), the LEDs on top indicate that the 5ghz is working. It shows up in AiMesh as "working" with 5gz slider enabled (and when i disable 5ghz with this slider the LED responds correctly but 5ghz does not come back)....
As i mentioned the only way to temporarily fix this is to complety factoryreset the AX68U (and add it into my AiMesh), then it works for a few hours until the problem is back again. i have also noticed that when playing with some professional settings that sometimes (not always) the 5ghz will be back but only for a very short period.

On 386.3-2 i have no problems.
 

MotR

Occasional Visitor
I have exactely the same setup and issue as you have. Only I have a AX82U instead of a AC68U.

The only thing that worked for me was to setup the AX68, after a WPS reset, as an AP. Then the 5 GHz is stable again. I have not yet tried to re-add the AX68 as AImesh node. If it still would not work I would try to factory reset the AX86U as main AImesh node and setup as new.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top