AX86u 160 mhz

OakleyFreak

New Around Here
I can't get the ax86u to show channel 149 as a control channel when set to 160mhz only
It will if set set to 20/40/80/160
When its forced to160 mhz it only shows up to channel 128.? Nothing beyond that
I have the latest firmware installed.
 

Attachments

  • Screenshot_20221124_160603_Firefox.jpg
    Screenshot_20221124_160603_Firefox.jpg
    32.2 KB · Views: 31
Last edited:

ColinTaylor

Part of the Furniture
That could be correct depending on what country you're in.
 
Last edited:

OakleyFreak

New Around Here
Sorry I'm in USA
It shoud be clear to use according to wiki
U-NII-3

Time zone set to central USA/ Canada
 
Last edited:

ColinTaylor

Part of the Furniture
What you're seeing is correct for the RT-AX86U. 160MHz is not valid on channel 149. To get 160MHz bandwidth that includes channel 149 you would need a WiFi router that supports channels 149 to 177 (U-NII-3 and U-NII-4).
 
Last edited:

OakleyFreak

New Around Here
What you're seeing is correct for the RT-AX86U. 160MHz is not valid on channel 149. To get 160MHz bandwidth that includes channel 149 you would need a WiFi router that supports channels 149 to 177 (U-NII-3 and U-NII-4).
Thanks
Looks like I might need to wait for a router upfade then .
 

ColinTaylor

Part of the Furniture
I can't see any consumer manufacturer producing WiFi routers with support for channels 169, 173, 177. They're only theoretically available in the US. They've largely been made redundant by the introduction of WiFi 6E devices that use the 6GHz band. And those devices are available today.
 

Tech9

Part of the Furniture
Looks like I might need to wait for a router upfade then .

Router upgrade only won't help. You need clients with the same channels support as well.
 

bbunge

Part of the Furniture
New Asus firmware WIFI working well for me. Router has run at 160 MHz on channel 116 since Auto Upgrade last night. Just use auto channel and 20-40-80-160 MHz and let the router and clients choose what they want to use. I have found forcing 160 MHz can lead to problems.
 

themartygriffin

New Around Here
No matter what settings I try (auto channels, DFS on/of, auto channel width, manual channel width, manual channel (both DFS and non-DFS), I seem to be stuck on 80Mhz channels on my ax86u. I have 4 devices the support Wifi 6 capable that are connecting as well. I have tried both the Merlin 386.7_2 release and the 388.1 beta 4. Is there something I am missing?
 

Tech9

Part of the Furniture

themartygriffin

New Around Here
Some apps are known to mis-report such information. Look on the router at System Log - Wireless Log.
1670015716594.png


Everything is 80Mhz on there as well. That said, does channel cleared for radar 100/80 mean that is is keeping the router at 80Mhz to prevent radar interference? That could be the culprit if so.
 

bbunge

Part of the Furniture
Go to the Asus factory firmware. Reset and leave the WIFI at defaults except for the SSID and passphrase. The router will run at 80 MHz until a 160 MHz client connects. This works for me. Do not force 160 MHz!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top