AX86U Review

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

thewizard1241

Regular Contributor
Heres my quick short review of the Asus RT AX86U

Thanks to a previous thread user L&LD (many thanks) helped me make my decision on buying the ax86u.

Firstly this thing is a beast compared to my AC68U.

I originally bought it for VPN purposes, and turns it the range and speed of this thing is amazing even at the furthest level. I originally thought id need two of these but turns out i just need one. Getting almost full speed on 5ghz on all corners of the house. All beit i only have a 70MBPS connection but i do have a few wifi 6 devices.

Im getting full VPN speed on open vpn using express vpn. By full i mean, as if i was manually connecting via client basis. My other AC68U would drop the speed very low.

The boot speed is tremendously fast and the cpu cores barely moved when running two concurrent 4k streams on only 1 bar of wifi on two different wifi 5 devices!

I tried USB storage but for some reason the ram maxes and the speeds i get for that are poor but i think thats a configuration thing on my part.

With my AC68u im actually running a double NAT due complicated UK ISP issues. This causes bad and annoying latency spikes over wireless on my ac68u. But testing this on my AX86u this was a non issue to my surprise. Again using 5ghz around 1-2 wifi bars.

Ive yet to test more things such as iperf speed tests and loading more devices onto the network. I was testing all this with around 12 devices on connected and in use to the network including cctv, laptops, smart TV's many phones.
 

L&LD

Part of the Furniture
Glad you decided to go with one. :)

There is nothing to configure for a USB attached drive. The performance is bad, as expected.
 

thewizard1241

Regular Contributor
Glad you decided to go with one. :)

There is nothing to configure for a USB attached drive. The performance is bad, as expected.

Im more than happy and wont be upgrading for a long time!

ahh i see! I tried it with two different HDD’s and yeah its bad. I put merlin beta firmware on this so i tried the usb thing before and after but no change. Oh well im not really going to be using that feature anyways
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top