AX86U Slow upload speed with AiProtection on

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

cniedzi

Occasional Visitor
Hi,

My AiMesh network consists of RT-AX86U (main router)->RT-AX82U->RT-AC86U all over WiFi 5GHz.

When I switch AiProtection or Adaptive QoS on, upload speedtest run on PC (connected over WiFi) or via Ethernet ports of the nodes (not on main router) is restricted up to ca. 3 MBps. Upload speedtests on mobiles, iPad or on PC connected directly to ethernet ports of main router are up to 20 Mbps (my max. upload bandwidth).

When I switch AiProtection and Adaptive QoS off, uploads speedtests are maxed on any devices, including PC's.

Whats wrong? Should I set something to have max. upload speed on any PC's?

EDIT: On my old config - only RT-AC86U as main router without any mesh node, there weren't any problems with AiProtection and upload speeds....
 
Last edited:

Clark Griswald

Senior Member
AiProtection has not shown any negative issues on my network.
Possibly a setting in your QoS?
 

Clark Griswald

Senior Member
I have never noticed any negative effects having the TM engine active or not. I choose to keep AiProtection active. I'm not familiar with mesh, but I read you are on wireless back-haul and not hardwired. What fw are you using on the main and mesh? Although your equipment models are newer, I would recommend flashing the latest fw, then resetting all main/mesh, then you will know you have a "clean" starting point.
OR have you tried a reboot of main/mesh?
 

cniedzi

Occasional Visitor
I tried everything :) I was on newest FW and now I am on latest beta 386. The problem persists even with single RT-AX86U (PC connects over WiFi).
Btw. on my old config - only RT-AC86U as main router without any mesh node, there weren't any problems with AiProtection and upload speeds....
 

dfunked

Regular Contributor
Someone else here had the same issues and I think they ended up just returning their AX86U.

I've not noticed anything like this - if you check my posts it's not something I could reproduce with it off or on.
 

cniedzi

Occasional Visitor
Someone else here had the same issues and I think they ended up just returning their AX86U.

I've not noticed anything like this - if you check my posts it's not something I could reproduce with it off or on.
Hi, thx for reply. Do you own AX86U?
 

cniedzi

Occasional Visitor
I've done some test on this issue.

AiProtection ON.
When I connect all my mobile devices (like Samsung A40, J5, J6, iPAD) to router over WiFi (no matter 2.4GHz or 5GHz), SpeedTests running on these devices (SpeedTest from Okla and others) shows my full download speed of 100Mbbps and full upload of 20Mbbps.
If I connect any PC computer (laptop, or PC) over WiFi to 5GHz network, my download is of full 100Mbbps speed, but upload is only of 2-3Mbps. When I switch off AiProtection, my download and upload is of full speed, ie. 100/20 Mbps (OK!).
If I connect PC computer over 2.4GHz WiFi, my download and upload is of full speed, ie. 100/20 Mbps, no matter if AiProtection is on or off.
When I connect PC to Ethernet port, there is not a problem, no matter if AiProtection is on or off.

I tested the same issue on my another RT-AX82U router, and there is not a problem, no matter if AiProtection is on or off I have full download and upload speeds.


I've re-booted and reset my AX86U many times, and problem still exists...
Is it a matter of Firmware or Hardware? Is my RT-AX86U faulty?
 

L&LD

Part of the Furniture

Clark Griswald

Senior Member
RE: AiProtection
I noticed activity/Blocking occurred, and as I walked into my son's room he states "I Know I Know". I'm glad I use AiProtection because I'm too old to ever keep up with teenage ingenuity.
Screenshot_2020-11-24 ASUS Wireless Router RT-AC86U - Malicious Sites Blocking.png
 

Clark Griswald

Senior Member
@1ceLaz0r
Not concerned with porn, yet worried about my kids ability to access my bank accounts!
What I was informed "Known Malware Sites"
AiP allows user to see where and why site was blocked.
When he went to the blocked site, web page blocked by TM via asus Popped Up.
He is setting up a Raspberry Pi 4 and looking for "code", while he waits for remaining parts for his new computer build.
 

1ceLaz0r

Regular Contributor
Yeah, my dad woulda pulled the plug "Literally" if I was doing that. May wanna rethink him have such power with his own computer if there are already trust issues.

All the more again a powerful reminder of why I will never have kids
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top