What's new

AX88U 5GHz disabled with 384.9 firmware

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Badboy

New Around Here
Just bought an AX88U and flashed with 384.9 but my 5Ghz radio was disabled after flashing. I had done a factory reset via the reset switch at the back to no avail. If I flashed with the official firmware from ASUS, I don't have this issue. I had also tried to enable the radio via the Advanced Setting under Professional tab but it doesn't help. Any ideas?

You can look at the temperatures section, it say 5Ghz disabled.
 
Last edited:
Just bought an AX88U and flashed with 384.9 but my 5Ghz radio was disabled after flashing. I had done a factory reset via the reset switch at the back to no avail. If I flashed with the official firmware from ASUS, I don't have this issue. I had also tried to enable the radio via the Advanced Setting under Professional tab but it doesn't help. Any ideas?

You can look at the temperatures section, it say 5Ghz disabled.
Set your 5g channel to 36 and disable the new ax frame, works for me.
 
Hi, just installed a new rt-ax88u this weekend and found the same problem upon rebooting since installing merlin 384.11_2. The 5Ghz band is disabled.. I found however that if I phisically disconnect the router from the power and wait around 10 minutes, then up on powering on the router again then 5Ghz band is again up.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top