AX88U AsusWrt-Merlin 384.19 default nvram requires JFFS re-format

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

dredekop

New Around Here
I've noticed that on my AX88U with AsusWrt-Merlin 384.19 (latest release), the JFFS partition needs a *reformat* after a 30-30-30.

Is that a simple default NVRAM setting that may need a tweak?

This screenshot shows what I get on first login, and the only way I can make it usable is to first format jffs on next reboot, and then reboot.

Thanks to Merlin for all the awesome work!
 

Attachments

  • jffs.png
    jffs.png
    429.8 KB · Views: 174

det721

Part of the Furniture
30-30-30 Does nothing on Asus routers. Next time don't waste your time. It's the same for my AX58U after flash JFFS always says unmounted.
 

El Mariachi

Occasional Visitor
Its after any sort of reset on the latest merlin stable build. Just hit format JFFS and reboot after a reset and that error goes away.
 

dredekop

New Around Here
30-30-30 Does nothing on Asus routers. Next time don't waste your time. It's the same for my AX58U after flash JFFS always says unmounted.
You're right, 30-30-30 does not work on stock firmware. Then the ASUS reset process must be used.
However, 30-30-30 works just like it always has, once Merlin firmware is installed.
 

L&LD

Part of the Furniture
No, it doesn't work with RMerlin installed either.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top